Arris NVG468MQ firmware update 9.3.0h0d55 and latency

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
lgspencer
Posts: 14
Joined: Fri Sep 14, 2012 8:49 am

Arris NVG468MQ firmware update 9.3.0h0d55 and latency

Post by lgspencer »

So I have Frontier FiOS have had some recurring networking issues, and decided to replace by G1100 router with the Arris NVG468MQ. Seemed to solve my issues, but overnight Frontier updated the firmware to 9.3.0h0d55 and now I am having issues with video traffic. For example,my SiliconDust HDHR to my devices (Channels on AppleTV, iOS app, etc). The video will periodically glitch or freeze for a second, usually happens 2 or 3 times, followed by fast catching up with artifacts. Is it possible that along with the firmware some settings were changed to de-prioritize video? Has anyone had similar problems?

NedS
Silicondust
Posts: 1158
Joined: Mon Dec 10, 2018 12:38 pm

Re: Arris NVG468MQ firmware update 9.3.0h0d55 and latency

Post by NedS »

Interesting. I've seen some reports of similar issues. I will follow up with those individuals to see if they have the same or similar router. It wouldn't be the first time something like this has happened, I think AT&T had a modem/router combo unit that would not behave with HDHomeRun devices, but a reboot normally fixed it. We will see if there's anything we can do.

lgspencer
Posts: 14
Joined: Fri Sep 14, 2012 8:49 am

Re: Arris NVG468MQ firmware update 9.3.0h0d55 and latency

Post by lgspencer »

Thanks so much!

lgspencer
Posts: 14
Joined: Fri Sep 14, 2012 8:49 am

Re: Arris NVG468MQ firmware update 9.3.0h0d55 and latency

Post by lgspencer »

NedS wrote:
Fri May 22, 2020 6:12 pm
Interesting. I've seen some reports of similar issues. I will follow up with those individuals to see if they have the same or similar router. It wouldn't be the first time something like this has happened, I think AT&T had a modem/router combo unit that would not behave with HDHomeRun devices, but a reboot normally fixed it. We will see if there's anything we can do.
Hi NedS, were you able to find any information?

NedS
Silicondust
Posts: 1158
Joined: Mon Dec 10, 2018 12:38 pm

Re: Arris NVG468MQ firmware update 9.3.0h0d55 and latency

Post by NedS »

Unfortunately I haven't gotten any useful information yet. The other issues I mentioned turned out to either be using different hardware or turned out to be resolved by something simple like a cable or something else "weird" (for example "WeMo" devices on the same network as an HDHomeRun seem to cause issues).

I will keep looking into it to see if there is anything we can help with on our side, but this might be a Frontier firmware issue with the router. If they can't fix it, you might need to get an inexpensive router and then put the Frontier unit into bridge mode.

TricBox
Posts: 54
Joined: Tue Jul 31, 2012 6:06 pm

Re: Arris NVG468MQ firmware update 9.3.0h0d55 and latency

Post by TricBox »

I too have the same problem but only with over the air broadcasts. Not sure if it was the last firmware update I did to the HDConnect or using the modem/router combo from Cox. It's a technicolor DTC4141. I was using my Netgear R7800 without any issues, but I was trying to pair down my network and the radio stays on no matter what on the Cox unit so I was trying to reduce radio signals. I was hoping since the DTC4141 was newer it would be better but probably not. May need to get my own modem but didn't want to spend the money since I don't pay a rental fee.

Post Reply