Missing a single channel since repack

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
dlpoole
Posts: 2
Joined: Fri Oct 18, 2019 12:37 pm

Missing a single channel since repack

Post by dlpoole » Fri Oct 18, 2019 1:03 pm

Since this morning’s repack, my HDHR iPad app v.20191006b has lost WFYI 20.3, but not 20.1 nor 20.2. WFYI did not change broadcast channel in the repack and AFAIK, is still using the same facility. Rebooting my HDHR Quattro has made no difference.

The raw transport stream from the HDHR Quattro shows PSIP table entries for the missing channel. See
https://www.dropbox.com/s/az30hzrw2hiri ... t.png?dl=0

All three channels are still viewable on a FireTV Recast DVR and my LG flatscreen from equal splits of the same -45 dBm WFYI signal.

Any theories how the Quattro tuner or the HDHR app is suddenly failing to recognize this one channel but is decoding the others in the same transport stream? What defect should I be looking for and in which PSIP table?

Thanks for any suggestions you may have.

tmm1
Posts: 247
Joined: Tue Nov 03, 2015 12:03 pm
Contact:

Re: Missing a single channel since repack

Post by tmm1 » Fri Oct 18, 2019 2:33 pm

You will likely need to enable diagnostics checkbox on my.hdhomerun.com then run another channel scan and reply here with your device ID.

dlpoole
Posts: 2
Joined: Fri Oct 18, 2019 12:37 pm

Re: Missing a single channel since repack

Post by dlpoole » Fri Oct 18, 2019 3:02 pm

That was the key. The channels list had the 20.3 channel blocked. I enabled disgnostics, redetected channels, then tapped the red “x” to clear the block and all 3 channels are viewable. Nothing to see here, I guess, though I don’t know what I might have accidentally done to block that channel.

Thanks

Post Reply