Troubleshooting Impulse Noise Interference

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
rrholmes
Posts: 2
Joined: Tue Sep 10, 2019 4:39 am

Troubleshooting Impulse Noise Interference

Post by rrholmes » Tue Sep 10, 2019 4:46 am

Hi, I have a Quatro and it works great. It is connected via network to router and i can watch what i want to watch using a slim antenna. What we also have is a bed that adjusts and has a rumbling/massage type of feature that has two motors. Without fail when we turn on the bed it will cause interference on all antenna channels. Currently the HDHR and antenna are about 20+ feet from the bed in a separate bedroom down the hallway. It has cable grade coax and a Orbi dedicated 5ghz mesh network satellite connected to the mesh router downstairs.

I tried last night a couple different things: First i tried a different antenna, but no change. I also tried to relocate it to 2 different places. One was another room 10-15 feet further away and mount the antenna in the adjoining attic - no change. I also tried downstairs, not directly over/under the bed but same side of house with direct plugs into the router - no change. Works perfect when the bed is off. Reliably problems are introduced when the bed motors are on.

Any advice or help you can offer? Is this affecting the antenna or the hdhr itself? If it is just the antenna I can throw it outside and run the line via longer coax to the hdhr. If this is affecting the box itself, then is this a matter of distance only such i should look into moving it even further away or is there something else I should be thinking of?

rrholmes
Posts: 2
Joined: Tue Sep 10, 2019 4:39 am

Re: Troubleshooting Impulse Noise Interference

Post by rrholmes » Tue Sep 10, 2019 4:05 pm

Spoiler alert: It was just the antenna that needed moved. Had to move it the entire length and width of the house and mount it outside. Even 5-6 feet closer outside still got interference. Didn't have to move the hdhr at all.

Post Reply