Network Connection Issues Quattro

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
pn_mather
Posts: 1
Joined: Wed Sep 04, 2019 11:34 am

Network Connection Issues Quattro

Post by pn_mather » Wed Sep 04, 2019 11:41 am

Hi,

I'm losing the plot with my HD Homerun Quattro so I'm hoping someone out there can help me!

I ran into problems a couple of weeks ago. Nothing had changed with my setup but the HD HomeRun disappeared from the channels app. I noticed that the network light was flashing red so I tried swapping cables ports etc but nothing seemed to work.

If I bypass the switch it connects to the network fine so I thought I would buy a new switch. Same problem.

I contacted HD HomeRun and they said it sounded like a hardware issue so they suggested I buy a new Quattro at a 30% discount which I did last week. I've set that one up today and I'm getting exactly the same flashing red light. Again if I bypass the switch I get a solid green one. I've tried 3 different switches and all have the same end result.

I'm using Google WiFi so I need the switch in my setup so that all of my devices have the same IP address. If I plug direct to Google WiFi it works but via the switch it does not. Other devices are using that switch fine. Other devices work fine with that cable. I have tried numerous ports. Seems weird that it would just decide not to like my switch overnight!

Any suggestions would be really appreciated. I'm $130 down and still don't have a functional device.

Billi23
Posts: 95
Joined: Mon Mar 20, 2017 8:08 pm
Device ID: 1323AADB

Re: Network Connection Issues Quattro

Post by Billi23 » Wed Sep 04, 2019 7:31 pm

Are you using the power supply the new Quattro came with.
If so, I'd think it's a switch incompatability with the Google wifi.

Not to recommend switch brands, but I had issues with my HDHR Prime on multiple switches until I got a Netgear ProSafe GS108.

Post Reply