Unable to play channel

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
jasonkimlittle
Posts: 7
Joined: Wed Mar 14, 2018 10:15 pm

Unable to play channel

Post by jasonkimlittle » Tue Jun 11, 2019 9:15 pm

Hdhomerun dms 104E1356

The channels are not playing, they show in the dicover but there is nothing playing live and wont record anything, it shows the following

Unable to play channel
Unknown chanel

rrussis82
Posts: 439
Joined: Tue Jul 10, 2018 12:46 pm
Location: Western MA

Re: Unable to play channel

Post by rrussis82 » Wed Jun 12, 2019 6:09 am

DRM?

NedS
Silicondust
Posts: 206
Joined: Mon Dec 10, 2018 12:38 pm

Re: Unable to play channel

Post by NedS » Wed Jun 12, 2019 9:31 am

Couldn't be a DRM issue, 104 would mean it's a 4th gen CONNECT.

Have you tried rebooting your DVR box? The DVR engine might be using a stale channel list.

gtb
Expert
Posts: 3908
Joined: Thu Oct 06, 2011 1:00 pm
Location: Sunnyvale, CA USA

Re: Unable to play channel

Post by gtb » Wed Jun 12, 2019 10:49 am

NedS wrote:
Wed Jun 12, 2019 9:31 am
The DVR engine might be using a stale channel list.
To that point, the OP should make sure they are running the latest record engine. There was an anomaly where the previous version would not pick up changes from the channel list until the record engine was restarted (so if one installed the record engine, started it, *then* went to the connect and did a "channel detect", the record engine would not see the updated list until it was restarted (I would expect various other scenarios existed too)).

Note to SD (RFE?): If they don't do it already, perhaps (at least?) tuners should do a broadcast on UDP/65001 with a new message type of "notify" at completion of boot and at the end of channel detect so that record engines could be extended to handle that notify and schedule another tuner detection/lineup eval "soon-ish", rather than in a few hours. People seem to want their instant gratification.

jasonl
Silicondust
Posts: 13690
Joined: Sun Oct 28, 2007 9:23 pm

Re: Unable to play channel

Post by jasonl » Wed Jun 12, 2019 3:41 pm

It looks like the OP is running the DVR on Android, which has not yet received the updated build that corrects the DVR issue. It should be available in the next day or two. As a temporary workaround, open the app, go into the settings menu, and turn the DVR off and back on, and it should retrieve the latest lineup.

Note, do not uninstall the app on the Android device or all the recordings will be lost. Just turn it off and on again within the app and the recordings will be preserved.

jasonkimlittle
Posts: 7
Joined: Wed Mar 14, 2018 10:15 pm

Re: Unable to play channel

Post by jasonkimlittle » Wed Jun 12, 2019 6:16 pm

I had restarted the nvidia shield last night and updated the app before posting.

I just did another restart of the shield and it is working now.

Thank you for your assistance.

Post Reply