HDHomeRun Prime 2nd green light keeps blinking

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
INFINITY
Posts: 6
Joined: Sun Jun 09, 2019 11:57 am

HDHomeRun Prime 2nd green light keeps blinking

Post by INFINITY » Sun Jun 09, 2019 12:01 pm

My HDHomeRun Prime 2nd green light keeps blinking and it won't pick up my CableCard anymore. It will stop blinking for a half second and then it'll keep blinking.

I've tried everything, I even replaced my CableCard with my Cable Provider (Verizon Fios) and no luck. Hopefully I'm not SOL, I've had my HDHR for about 2 years now. Is there a solution that I'm not using?

Billi23
Posts: 83
Joined: Mon Mar 20, 2017 8:08 pm
Device ID: 1323AADB

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by Billi23 » Sun Jun 09, 2019 4:34 pm

Have you tried following the troubleshooting advice from their website at
https://www.silicondust.com/support/tro ... king-green

You could also check the PRIME's System Log from the PRIME Web menu select System Status and then System Log.
Here's an example of my working Motorola M-Card in my log.

19700101-00:00:00 System: reset reason = power on
19700101-00:00:01 CableCARD: M-CARD inserted
19700101-00:00:04 System: network link 1000f
19700101-00:00:05 System: ip address obtained: 192.168.1.7 / 255.255.255.0
19700101-00:00:05 CableCARD: Arris/Motorola card (0000:0717)
19700101-00:00:05 CableCARD: authentication status: authentication in progress
19700101-00:00:06 CableCARD: authentication status: authentication success, validation success
20190515-01:00:53 CableCARD: time changed from Thu Jan 01 00:00:46 1970 to Wed May 15 01:00:53 2019

gtb
Expert
Posts: 3897
Joined: Thu Oct 06, 2011 1:00 pm
Location: Sunnyvale, CA USA

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by gtb » Sun Jun 09, 2019 11:27 pm

INFINITY wrote:
Sun Jun 09, 2019 12:01 pm
I've tried everything
Have you tried replacing the power supply(*)? While 2 years would be on the shorter end of the lifetime for a power supply, there are going to be ones that fail earlier (and if you obtained the Prime used, the supply may be a lot older than 2 years). It is possible if the power supply is going bad that the CableCARD is unable to complete it's required initialization sequences. That type of failure might be in the system log(s) (as Billi23 suggested you post).


(*) For testing purposes, the supply should meed the requirements stated at: viewtopic.php?f=15&t=19204 and the test shows that it works, you can purchase a replacement at the SD online store.

INFINITY
Posts: 6
Joined: Sun Jun 09, 2019 11:57 am

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by INFINITY » Mon Jun 10, 2019 10:19 am

Billi23 wrote:
Sun Jun 09, 2019 4:34 pm
Have you tried following the troubleshooting advice from their website at
https://www.silicondust.com/support/tro ... king-green

You could also check the PRIME's System Log from the PRIME Web menu select System Status and then System Log.
Here's an example of my working Motorola M-Card in my log.

19700101-00:00:00 System: reset reason = power on
19700101-00:00:01 CableCARD: M-CARD inserted
19700101-00:00:04 System: network link 1000f
19700101-00:00:05 System: ip address obtained: 192.168.1.7 / 255.255.255.0
19700101-00:00:05 CableCARD: Arris/Motorola card (0000:0717)
19700101-00:00:05 CableCARD: authentication status: authentication in progress
19700101-00:00:06 CableCARD: authentication status: authentication success, validation success
20190515-01:00:53 CableCARD: time changed from Thu Jan 01 00:00:46 1970 to Wed May 15 01:00:53 2019
gtb wrote:
Sun Jun 09, 2019 11:27 pm
INFINITY wrote:
Sun Jun 09, 2019 12:01 pm
I've tried everything
Have you tried replacing the power supply(*)? While 2 years would be on the shorter end of the lifetime for a power supply, there are going to be ones that fail earlier (and if you obtained the Prime used, the supply may be a lot older than 2 years). It is possible if the power supply is going bad that the CableCARD is unable to complete it's required initialization sequences. That type of failure might be in the system log(s) (as Billi23 suggested you post).


(*) For testing purposes, the supply should meed the requirements stated at: viewtopic.php?f=15&t=19204 and the test shows that it works, you can purchase a replacement at the SD online store.
Here's what I got from my log

19700101-00:00:00 System: reset reason = power on
19700101-00:00:01 CableCARD: M-CARD inserted
19700101-00:00:04 System: network link 1000f
19700101-00:00:04 CableCARD: Arris/Motorola card (0000:0625)
19700101-00:00:04 CableCARD: authentication status: authentication in progress
19700101-00:00:05 CableCARD: authentication status: authentication success, validation needed
19700101-00:00:06 System: ip address obtained: xxxxxxxxxxxxxxxxxx

I also got my Prime brand new from Amazon as well, if that helps.

gtb
Expert
Posts: 3897
Joined: Thu Oct 06, 2011 1:00 pm
Location: Sunnyvale, CA USA

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by gtb » Mon Jun 10, 2019 12:32 pm

INFINITY wrote:
Mon Jun 10, 2019 10:19 am
19700101-00:00:05 CableCARD: authentication status: authentication success, validation needed
There should be some additional lines in the log indicating the time sync (which should be gotten with OOB lock). It is as if the coax is not connected (to a working outlet). Post the CableCARD menu page (copy paste is sufficient).

jasonl
Silicondust
Posts: 13627
Joined: Sun Oct 28, 2007 9:23 pm

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by jasonl » Mon Jun 10, 2019 2:29 pm

Please enable the sending of diagnostic data (see viewtopic.php?f=15&t=69066), remove the CableCARD, and run a channel scan. After the scan finishes, reinsert the card and reply back with the device ID for your HDHomeRun and we will check the logs.

INFINITY
Posts: 6
Joined: Sun Jun 09, 2019 11:57 am

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by INFINITY » Mon Jun 10, 2019 10:46 pm

gtb wrote:
Mon Jun 10, 2019 12:32 pm
INFINITY wrote:
Mon Jun 10, 2019 10:19 am
19700101-00:00:05 CableCARD: authentication status: authentication success, validation needed
There should be some additional lines in the log indicating the time sync (which should be gotten with OOB lock). It is as if the coax is not connected (to a working outlet). Post the CableCARD menu page (copy paste is sufficient).
Image
jasonl wrote:
Mon Jun 10, 2019 2:29 pm
Please enable the sending of diagnostic data (see viewtopic.php?f=15&t=69066), remove the CableCARD, and run a channel scan. After the scan finishes, reinsert the card and reply back with the device ID for your HDHomeRun and we will check the logs.
Device ID 1324E900
Last edited by INFINITY on Tue Jun 11, 2019 2:50 am, edited 2 times in total.

INFINITY
Posts: 6
Joined: Sun Jun 09, 2019 11:57 am

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by INFINITY » Mon Jun 10, 2019 10:47 pm

Log after doing the channel scan with diagnostics on.

19700101-00:00:00 System: reset reason = power on
19700101-00:00:01 CableCARD: M-CARD inserted
19700101-00:00:04 CableCARD: Arris/Motorola card (0000:0625)
19700101-00:00:04 CableCARD: authentication status: authentication in progress
19700101-00:00:05 CableCARD: authentication status: authentication success, validation needed
19700101-00:00:20 System: network link 1000f
19700101-00:00:22 System: ip address obtained: xxxxxxxxx / xxxxxxxx
19700101-00:04:48 CableCARD: M-CARD removed
20190611-05:39:59 System: time changed from Thu Jan 01 00:04:54 1970 to Tue Jun 11 05:39:59 2019
20190611-05:45:01 CableCARD: M-CARD inserted
20190611-05:45:04 CableCARD: Arris/Motorola card (0000:0625)
20190611-05:45:04 CableCARD: authentication status: authentication in progress
20190611-05:45:05 CableCARD: authentication status: authentication success, validation needed

gtb
Expert
Posts: 3897
Joined: Thu Oct 06, 2011 1:00 pm
Location: Sunnyvale, CA USA

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by gtb » Tue Jun 11, 2019 4:42 am

"Well, there's your problem": No OOB Lock.

It is likely if you looked at that same page at another time the frequency would be different, as the system is scanning for a valid OOB signal. Without lock the CableCARD is not going to finish initializing.

Was there a power outage before the issues started? Verizon documents sometimes power outages can cause issues with their ONT and TV services and requires an ONT reset to resolve. And sometimes the ONT just needs to be replaced. I would have presumed Verizon would have already tried to remote reset the ONT when you called them about validating the CableCARD.

Hopefully during normal business hours SD might have better recommendations based on their diagnostics.

INFINITY
Posts: 6
Joined: Sun Jun 09, 2019 11:57 am

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by INFINITY » Tue Jun 11, 2019 9:56 am

gtb wrote:
Tue Jun 11, 2019 4:42 am
"Well, there's your problem": No OOB Lock.

It is likely if you looked at that same page at another time the frequency would be different, as the system is scanning for a valid OOB signal. Without lock the CableCARD is not going to finish initializing.

Was there a power outage before the issues started? Verizon documents sometimes power outages can cause issues with their ONT and TV services and requires an ONT reset to resolve. And sometimes the ONT just needs to be replaced. I would have presumed Verizon would have already tried to remote reset the ONT when you called them about validating the CableCARD.

Hopefully during normal business hours SD might have better recommendations based on their diagnostics.
Yeah, I do notice that the frequency changes quite often when I refresh the page. It wasn’t like that before, it would just stay at 100.

Power outage? Not that I remember. I just remember it was in the middle of recording a show and then it wasn’t writing anything to my hard drive anymore. That’s when the problem persist.

I’ve contacted Verizon a few times already via chat and they do their little in house checking and they tell me everything is okay on their side. What should I do?

INFINITY
Posts: 6
Joined: Sun Jun 09, 2019 11:57 am

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by INFINITY » Tue Jun 11, 2019 10:42 am

In ANOTHER chat with a Verizon rep right now. Plead to him that it's an OOB Lock error that I'm getting that might be the cause of my issue.

Seems like they're doing a hard reset? on their end. This is what my CableCard menu is saying now

Card Manufacturer Arris/Motorola
Card Authentication in-progress
Card Validation in-progress
3DES encryption not ready
OOB Frequency 75.250 MHz
OOB Lock 2.048 Mbps
Signal Strength 100% (5.1 dBmV)
Signal Quality 100% (35.4 dB)
Channel List none

OOB Lock and the signals aren't fluctuating like it was, so that's a good sign. I'll update

Clearly the problem is on their end as I suspected.

gtb
Expert
Posts: 3897
Joined: Thu Oct 06, 2011 1:00 pm
Location: Sunnyvale, CA USA

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by gtb » Tue Jun 11, 2019 11:28 am

INFINITY wrote:
Tue Jun 11, 2019 10:42 am
Clearly the problem is on their end as I suspected.
ONT's have been known to go sideways (and yes, that is their responsibility). FWIW, you can locally reset the ONT yourself (which may, or may not, help, sometimes it is more than just the ONT, it is its provisioning at VZ).

With the possible exception(s) [there is always an exception] VZ FiOS uses 75.25MHz as the OOB frequency. So that looks good and correct.

Since the CableCARD shows In-Progress, you may need to power cycle your HDHR to get to the next steps (and/or pull the CableCARD and start from initial stages).

FWIW, if you are still stuck moving forward, you should re-run the diagnostics as SD previously requested now that you have moved to the next steps (they likely saw that there was no OOB, and now that that has been resolved, they would need/want new data).

jasonl
Silicondust
Posts: 13627
Joined: Sun Oct 28, 2007 9:23 pm

Re: HDHomeRun Prime 2nd green light keeps blinking

Post by jasonl » Tue Jun 11, 2019 11:53 am

It looks like when you remove and reinsert the card, it gets an OOB lock, but the numbers aren't right and it doesn't get any of the data tables from the CableCARD that it should get when the card has a usable signal. I don't see anything to indicate ONT failure, which was my first guess since there tends to be a spike in failures when temperatures warm up. I would try one more CableCARD just to make sure you didn't end up with 2 bad cards (not uncommon since most of the offices have no way to test the cards), and if you're friends with any of your neighbors who have Fios, try the HDHomeRun on their ONT just to completely rule out a problem with yours. If neither of those helps, it would be a hardware issue with your HDHomeRun.

Post Reply