WD My Cloud

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
Keith68
Posts: 5
Joined: Mon Feb 13, 2017 12:52 pm

WD My Cloud

Post by Keith68 » Tue May 28, 2019 11:02 am

Hi All, The My Cloud 2TB I have used since I started recording tv with HDHomerun has now sort of packed up due to some corrupted update and I think I have lost all my recordings, many emails to WD hasn't got me anywhere as all they say is to let it try to update for at least two day, that has passed now and still it's not working, I think I have given up on WD products and want to try another one, can any member tell me a good NAS/Cloud drive that works with HDHomerun? I am using my computer now to store recordings which is okay for the time until I can sort something that doesn't need to be on all the time.

Thanks

Keith

jasonl
Silicondust
Posts: 13690
Joined: Sun Oct 28, 2007 9:23 pm

Re: WD My Cloud

Post by jasonl » Tue May 28, 2019 12:11 pm

For a single-disk model, the Synology DS119j is a good choice. For multi-disk models, any current Synology or QNAP should be fine.

Karter
Posts: 197
Joined: Fri Feb 25, 2011 8:20 am

Re: WD My Cloud

Post by Karter » Tue May 28, 2019 8:23 pm

Keith68 wrote:
Tue May 28, 2019 11:02 am
Hi All, The My Cloud 2TB I have used since I started recording tv with HDHomerun has now sort of packed up due to some corrupted update and I think I have lost all my recordings, many emails to WD hasn't got me anywhere as all they say is to let it try to update for at least two day, that has passed now and still it's not working, I think I have given up on WD products and want to try another one, can any member tell me a good NAS/Cloud drive that works with HDHomerun? I am using my computer now to store recordings which is okay for the time until I can sort something that doesn't need to be on all the time.

Thanks

Keith
I have four of the 4TB WD MyClouds, and they all function without flaw. The older models run a version 4.0.xxxxxx firmware while the new ones run a version 2.0.xxxxx, and for me the new ones seem a bit more fickle. What you might try is a manual reset (you won't lose any data) and see if that works, it has helped me in the past.

this might help
https://support-en.wd.com/app/answers/detail/a_id/24022

gtb
Expert
Posts: 3908
Joined: Thu Oct 06, 2011 1:00 pm
Location: Sunnyvale, CA USA

Re: WD My Cloud

Post by gtb » Tue May 28, 2019 9:34 pm

There are various discussions on the WD community lists about "unbricking" a My Cloud if push comes to shove. As I remember many of the early unbricking docs I saw presumed some level of Linux comfort, but someone told me the more recent ones documented the steps reasonably well even if you can't spell Linux.

Depending on your requirements (if this NAS is primarily about the HDHR ecosystem) the new Servio might be the lowest complexity option (I am going to guess "it just works", and for many, "just working" has great benefits).

Post Reply