Missing channels, do I really need a tech visit?

Reception, channel detection, network issues, CableCARD setup, etc.
luverofpeanuts
Posts: 18
Joined: Sat Nov 19, 2016 5:06 pm

Missing channels, do I really need a tech visit?

Postby luverofpeanuts » Sat May 11, 2019 11:13 am

I noticed I was missing a channel in my HDHR3-CC and it appears I should have just left that well enough alone....

Since I had recently updated firmware, I decided I should do a channel scan and see if the missing channel would return. Nope.. in fact, I lost a bunch of channels. I've done the online chat with Spectrum numerous times in the last two days, having them "send signals" or whatever they do, even swapped cablecards, and I still have missing channels...and it seems most, I think, are DRM channels.

Here is the current state of things. I really believe this is a problem on their end and that a tech visit won't help other than he might be able to get them to keep trying things on their end. Can anyone offer thoughts, comments, or other things to try?

I verified this is the info they have listed as well

Code: Select all

CableCARD ID: 000-045-071-520-6 Host ID: 064-321-365-806-2 Data: 019-959-975-98

Here is some other info on the HDHR3-CC

Code: Select all

CableCARD Status Card Manufacturer Arris/Motorola Card Authentication success Card Validation none 3DES encryption supported OOB Frequency 75.250 MHz OOB Lock 2.048 Mbps Signal Strength 97% (-2.4 dBmV) Signal Quality 100% (37.9 dB) Channel List cablecard-oob

Code: Select all

Status Card Authentication success Card OOB Lock success Card Validation none Tuning Resolver disabled

Code: Select all

Tuning Resolver Status Authentication success Downstream success Upstream none Operational Status disabled User Inactivity none


Here are the last few lines of the system.log after my most recent attempt at resetting things.
I continue to see "validation needed" and "Tuning Resolver operational status: disabled"


Code: Select all

20190511-15:44:18 CableCARD: Tuning Resolver connected 20190511-15:44:49 CableCARD: Tuning Resolver downstream status: success 20190511-15:44:49 CableCARD: Tuning Resolver upstream status: none 20190511-15:44:49 CableCARD: Tuning Resolver authentication status: success 20190511-15:44:49 CableCARD: Tuning Resolver operational status: disabled 20190511-15:46:01 CableCARD: M-CARD removed 20190511-15:46:10 CableCARD: M-CARD inserted 20190511-15:46:14 CableCARD: Arris/Motorola card (0000:0625) 20190511-15:46:14 CableCARD: authentication status: authentication in progress 20190511-15:46:14 CableCARD: authentication status: authentication success, validation needed

gtb
Expert
Posts: 3826
Joined: Thu Oct 06, 2011 1:00 pm
Location: Sunnyvale, CA USA

Re: Missing channels, do I really need a tech visit?

Postby gtb » Sat May 11, 2019 1:01 pm

Card Validation none
....
20190511-15:46:14 CableCARD: authentication status: authentication success, validation needed[/code]
Step one is to get the CableCARD validated. To do so, I would recommend first disconnecting the USB cable from the HDHR to the TA/TR, and for Moto TA/TRs, be sure you use a splitter to split the coax to the TA/TR and the HDHR (do not go inline, because the Moto units are notorious about degrading the levels). Ideally, to get the CableCARD validated, I would have the coax go directly to the HDHR (to eliminate any possible signal issues introduced by splitters or the MTR700). Validating a CableCARD is usually not that hard over the phone with Charter (although it sometimes takes perseverance). If you can't get the CableCARD validated, you have to fall back on a tech visit.
Tuning Resolver disabled
After you get the card validated, you get to work on getting the tuning adapter operating. It is possible that the work with the CableCARD will end up refreshing the TA (but knowing Charter, I would not bet on it). You can try to reboot the TA to see if things get different, but most likely you get to continue to this step next. Same drill, continue to work with Charter over the phone, falling back to a tech visit in needed (TA's can be especially difficult to get working, and I have seen a few just decide to die).

After the CableCARD is validated, and the TA/TR is working, you *should*, at least, get your channels working again. Maybe.

luverofpeanuts
Posts: 18
Joined: Sat Nov 19, 2016 5:06 pm

Re: Missing channels, do I really need a tech visit?

Postby luverofpeanuts » Mon May 13, 2019 5:27 am

Step one is to get the CableCARD validated.
...snip...
Thanks for the response. I think I might have to beg spectrum to try to kick it in to validating again on their end again... if expertise by support can be a factor in making it happen...I seem to be getting help from those that give up quickly... At this point, it'll be that or return the CC and punt.


Return to “HDHomeRun Hardware Setup & Troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests