Data Rate?

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
joelshort
Posts: 18
Joined: Fri Feb 28, 2014 7:27 pm

Data Rate?

Post by joelshort » Thu Apr 18, 2019 5:09 pm

I have two HDHR3-US tuners connected to the same OTA aerial antenna, on the same network. I still have the old Signal Meter app and I have noticed that the reported data rates for the two different tuners are wildly different, for the same channel. Both tuners report the same strength signal, but one tuner will report a data rate of over 19 Mbps while the other tuner reports 0.066 Mbps.

The main reason I bring this up is because I'm having an issue recording programs from a certain channel (video stutters and is choppy) despite the fact that the signal is near or at 100%. Could the low data rate be contributing to this?

jasonl
Silicondust
Posts: 13783
Joined: Sun Oct 28, 2007 9:23 pm

Re: Data Rate?

Post by jasonl » Thu Apr 18, 2019 6:26 pm

It would depend on why the data rate is low. It might be low because there is a problem, or it might be low because the program using it hasn't requested the audio and video data for that channel. Does the app you're using show the symbol quality? Is it 100% on both? What are you using to watch/record?

joelshort
Posts: 18
Joined: Fri Feb 28, 2014 7:27 pm

Re: Data Rate?

Post by joelshort » Thu Apr 18, 2019 6:34 pm

Yes, the Sym quality is 100 on both.
I am using NextPVR to record shows and Plex to stream to a smart TV, all connected by Ethernet.

jasonl
Silicondust
Posts: 13783
Joined: Sun Oct 28, 2007 9:23 pm

Re: Data Rate?

Post by jasonl » Thu Apr 18, 2019 6:56 pm

Please enable the sending of diagnostic data in HDHomeRun Setup, run channel scans on both devices (viewtopic.php?f=15&t=69066), reboot the PC or restart the NPVR recording service, then reproduce the issue in NPVR. Reply back with the device IDs and the time you reproduced and we will check the logs.

Post Reply