audio out of sync?

Reception, channel detection, network issues, CableCARD setup, etc.
Dcgraham
Posts: 19
Joined: Fri Feb 17, 2017 6:41 pm

audio out of sync?

Postby Dcgraham » Sun Jan 27, 2019 6:42 pm

I'm having audio sync problems over the last few days. Audio is fine for a few minutes, then slowly gets out of sync and worse as time goes on. After about 15-20 mins, it is unwatchable. Anyone else? App version is 20190123a

otaku
Posts: 309
Joined: Thu Sep 24, 2015 7:30 pm

Re: audio out of sync?

Postby otaku » Sun Jan 27, 2019 8:06 pm

YES - absolutely!

Haas
Posts: 12
Joined: Mon Sep 03, 2018 7:20 am

Re: audio out of sync?

Postby Haas » Thu Jan 31, 2019 7:39 am

What hardware are you using?

21hawk
Posts: 7
Joined: Thu Aug 24, 2017 8:14 am

Re: audio out of sync?

Postby 21hawk » Thu Jan 31, 2019 11:29 am

Yes, without fail, has been present for a while, seems to have gotten worse, I have to toggle between channels every once in a while t get it back in sync.

vission
Posts: 18
Joined: Fri Oct 14, 2016 8:20 am

Re: audio out of sync?

Postby vission » Fri Feb 01, 2019 9:59 am

I am having the same issue on both our MiBox and Sheild Box on 1Gb network HDHome Run Prime. Have to change channels in order to resolve it until it starts up again.

I do hope someone is looking into it, seems to have started within the last month or 2.

brabie@sbcglobal.net
Posts: 1
Joined: Sun Feb 03, 2019 10:59 am

Re: audio out of sync?

Postby brabie@sbcglobal.net » Sun Feb 03, 2019 11:04 am

I'm experiencing the same problem and it started happening a couple of months ago. I'm using the Connect and have never had this problem before. It only happens when streaming OTA signal live, doesn't happen with recorded programming.

ziptbm
Posts: 1
Joined: Sun Feb 03, 2019 7:33 pm

Re: audio out of sync?

Postby ziptbm » Sun Feb 03, 2019 7:37 pm

seeing the same thing on my HDHR3-CC on firmware 20180817.

Using RCN service via Cable Card and seeing audio out of sync now on an NVIDIA Shield via the Google Live TV app and also via HDHomeRun app.

Painful.

jakeanderson91
Posts: 4
Joined: Wed Sep 28, 2016 4:13 pm

Re: audio out of sync?

Postby jakeanderson91 » Mon Feb 04, 2019 3:02 pm

Also having audio sync issue. I used to have this issue a while back along with some channels freezing usually FOX if i recall and also some channels only being in Spanish. this all was fixed about 6 or more months ago, until yesterday (at least that's when i noticed it).made it a little awkward at my super bowl party. Luckily the game was so boring that no one cared to much that i kept having to flip channels :oops:

jasonl
Silicondust
Posts: 13368
Joined: Sun Oct 28, 2007 9:23 pm

Re: audio out of sync?

Postby jasonl » Wed Feb 06, 2019 7:17 pm

The new beta is now live, please install it and test it out and let us know how it looks.

fletchb1
Posts: 78
Joined: Fri Jun 23, 2017 11:39 am

Re: audio out of sync?

Postby fletchb1 » Thu Feb 07, 2019 7:24 pm

I had the audio out of sync, updated this morning and went to work. Went I got home the frame rate was way off, running really slow.
It comes and goes...
Any ideas?
Thanks

Gail1202
Posts: 38
Joined: Mon Jul 23, 2018 10:30 am

Re: audio out of sync?

Postby Gail1202 » Thu Feb 07, 2019 8:06 pm

The audio out os sync is really bad and something needs to be done. I am not installing the beta until I know others are not having issue so can anyone advise if the installed it and how it is working?

bfastbme
Posts: 1
Joined: Tue Feb 05, 2019 8:49 am

Re: audio out of sync?

Postby bfastbme » Sat Feb 09, 2019 9:09 pm

Super annoyed with these sync issues. I got my Connect Duo just before Christmas, it worked well for a few weeks using OSMC on a Raspberry Pi. Then Blammo! - for the past few weeks the out of sync issues make the product unusable. What's going on Silicon Dust & when is the fix coming?

jasonl
Silicondust
Posts: 13368
Joined: Sun Oct 28, 2007 9:23 pm

Re: audio out of sync?

Postby jasonl » Mon Feb 11, 2019 3:46 pm

Super annoyed with these sync issues. I got my Connect Duo just before Christmas, it worked well for a few weeks using OSMC on a Raspberry Pi. Then Blammo! - for the past few weeks the out of sync issues make the product unusable. What's going on Silicon Dust & when is the fix coming?
The HDHomeRun has no control over audio sync in Kodi.


Return to “HDHomeRun Hardware Setup & Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest