Channels not detected or bad quality in HDhomerun

Reception, channel detection, network issues, CableCARD setup, etc.
The_Jonathan
Posts: 3
Joined: Sun Apr 15, 2018 11:21 am
Device ID: 10715F9E

Channels not detected or bad quality in HDhomerun

Postby The_Jonathan » Wed Jan 02, 2019 12:55 pm

Hi,

I have been using HDhomerun since sping 2018 and I have been quite happy with your product. To have more channels / better signal, I changed my antenna yesterday.

I did a rescan in my.hdhomerun.com and I have lost channels and 1 important channel to me has a strong signal strength (92-94%) but now a very bad signal quality (quickly moves from 50 to 100%) and symbol quality varies from 0% to 100% but is more often between 0-10%. When I watch this channels, small digital squares appear every 5-15 secondes.

At first, I tought maybe I didnt get a good antenna for my situation. While analysing the situation, i tried plugging the signal from the antenna directly in my TV instead of using HDhomerun. To my suprise, all the channels are there and all quality is good

Device ID : 10715F9E
Channels lost on Hdhomerun only : WCAX (Virtual channel 3.1, 3.2, 3.2 and real channel 22)
Channel with issues : CFTM (10.1)

I just turned on "Send diagnostic information" on my.hdhomerun.com

Can this be an issue with my hdhomerrun ? Should I submit a Ticket on the website instead a post here ?

Thx for your help

Jonathan

rachurch
Posts: 27
Joined: Mon Feb 12, 2007 3:21 pm

Re: Channels not detected or bad quality in HDhomerun

Postby rachurch » Sun Jan 06, 2019 10:11 am

I am having the same problem. Channel shows 90% constant signal strength, but quality bounces around between 50 and 100% and it pixelates a lot. I don't have an amplifier, would that help? what affects quality if strength is consistent? I plugged directly into a TV with its own tuner and dont get the pixelation.

NedS
Silicondust
Posts: 32
Joined: Mon Dec 10, 2018 12:38 pm

Re: Channels not detected or bad quality in HDhomerun

Postby NedS » Tue Jan 08, 2019 4:49 pm

If you haven't already, please file a support ticket for these. Whenever you don't get a fast response on the forum, it's a good idea to also file a support ticket.

needavid
Posts: 5
Joined: Wed Jan 02, 2019 3:46 pm

Re: Channels not detected or bad quality in HDhomerun

Postby needavid » Wed Jan 09, 2019 7:43 am

Yes, please submit a ticket so they can get this problem fixed. There is another long thread here about the issues: viewtopic.php?f=113&t=70166. I hope these issues are truly be expedited so a new firmware can be pushed out, because currently my Quatro is paper weight and I'm out of the return window to get something else.


Return to “HDHomeRun Hardware Setup & Troubleshooting”

Who is online

Users browsing this forum: No registered users and 3 guests