HDHomerun Prime

Reception, channel detection, network issues, CableCARD setup, etc.
WRice
Posts: 2
Joined: Tue Jan 01, 2019 10:19 pm

HDHomerun Prime

Postby WRice » Tue Jan 01, 2019 10:26 pm

I have five HDHomerun Prime units. Three of the units work fine. The other two have the first two leds are red. Is there anything I can do to get thes units working?

markfromBrooklyn
Posts: 23
Joined: Tue Jul 14, 2015 2:36 am

Re: HDHomerun Prime

Postby markfromBrooklyn » Wed Jan 02, 2019 1:29 pm

Have you tried one of the power supplies from a unit that is working well on one of the non functioning units? Replacement power supplies are available from the company. I have had to replace the original power supplies on both my Prime and my Dual. Replacing the power supply fixed the problem. Seems worth trying.

WRice
Posts: 2
Joined: Tue Jan 01, 2019 10:19 pm

Re: HDHomerun Prime

Postby WRice » Wed Jan 02, 2019 5:23 pm

Have you tried one of the power supplies from a unit that is working well on one of the non functioning units? Replacement power supplies are available from the company. I have had to replace the original power supplies on both my Prime and my Dual. Replacing the power supply fixed the problem. Seems worth trying.
Yes Have replaced power supplies with known good ones. Also replaced cable cards and ethernet cables. Thank you for your reply.


Return to “HDHomeRun Hardware Setup & Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests