HDHR4-2US Can't Setup; Not Detected

Reception, channel detection, network issues, CableCARD setup, etc.
Wumonger
Posts: 5
Joined: Fri Dec 14, 2018 4:10 pm

HDHR4-2US Can't Setup; Not Detected

Postby Wumonger » Fri Dec 14, 2018 6:43 pm

I just decided to take the leap to cord cut, but it's not proving to be as easy as I expected. I just got my Quatro and I can not detect it on my network. I am wired into my Orbi router which is in AP Mode because my ISP seems to have a router somewhere upstream that confuses Plex remote access. I did try switching my Orbi router back to Router Mode to see if it would change anything and it did not. I am on a Mac that is also wired into my router via a switch box. I've tried plugging HDHR both into the switch box and Orbi with no change. I have tried all the tips that I've found on these forums: different browsers, from my iPad, from my work PC, http vs https.

I was able to find the IP for my HDHR. I am able to connect directly to it with my browser but the install option takes me back to my.hdhomerun.com where it can not detect it. I've also downloaded the app to my Mac and I appear to be able to get TV shows from it.

I have not tried calling SD yet, as it's late but I will if they take calls over the weekend.

NedS
Silicondust
Posts: 32
Joined: Mon Dec 10, 2018 12:38 pm

Re: HDHR4-2US Can't Setup; Not Detected

Postby NedS » Wed Dec 19, 2018 4:52 pm

This will be an issue if you want to use our DVR or Premium TV service, since they need to use the my.hdhomerun.com site to associate the account. Other than that, are you running into any issues? Are your HDHomeRun VIEW apps able to find the tuner?

Wumonger
Posts: 5
Joined: Fri Dec 14, 2018 4:10 pm

Re: HDHR4-2US Can't Setup; Not Detected

Postby Wumonger » Sun Dec 23, 2018 12:37 pm

Yes, when I download the app to my Mac, I can see my channels on the HD antenna. So I know there's a connection.

Is there no troubleshooting you can help me with? I'm inferring from your response that I am SOL.

rrussis82
Posts: 205
Joined: Tue Jul 10, 2018 12:46 pm
Location: Western MA

Re: HDHR4-2US Can't Setup; Not Detected

Postby rrussis82 » Sun Dec 23, 2018 3:49 pm

There are some browsers that updated their security and will not display my.hdhomerun properly. Try a different browser?

Wumonger
Posts: 5
Joined: Fri Dec 14, 2018 4:10 pm

Re: HDHR4-2US Can't Setup; Not Detected

Postby Wumonger » Mon Dec 24, 2018 9:58 am

I got it working now. I switched my Orbi back to Router Mode. I must not have gave it enough time when I tried it the first time. It sees my Quattro now.

Wumonger
Posts: 5
Joined: Fri Dec 14, 2018 4:10 pm

Re: HDHR4-2US Can't Setup; Not Detected

Postby Wumonger » Mon Dec 24, 2018 10:17 am

I spoke too soon. I tried to link my tuner to the DVR subscription using the link in my email. I click submit on the subsequent page, it says "Registration Successful". I power cycle the Tuner as suggested, and it shows I have no subscription.

When I go to my account, it shows the license key unassigned. Further below it says: "Max Keys: 1 Instances per Key: 1 In Use Keys: 1" I don't know what else could be using my key. I've tried both Safari and Chrome.

Wumonger
Posts: 5
Joined: Fri Dec 14, 2018 4:10 pm

Re: HDHR4-2US Can't Setup; Not Detected

Postby Wumonger » Mon Dec 24, 2018 10:40 am

I realize now I'm just talking to myself. The message on the my.homerun page is very misleading and confusing as are the instructions.

I was expecting to see on the home page that the key had been successfully applied to my tuner. The instructions also say to make sure it's activated before setting up the DVR. The notice on the homerun page implied that the license had not been applied successfully because it was telling me to purchase the subscription.

At any rate Silicon Dust, you may want to update your instructions to make it clear that you need to set up the DVR in order for the my.homerun page to acknowledge your success. Your instructions in general are horribly written.


Return to “HDHomeRun Hardware Setup & Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests