Poor reception

Reception, channel detection, network issues, CableCARD setup, etc.
TonyHoyle
Posts: 1
Joined: Thu Dec 13, 2018 4:58 pm

Poor reception

Postby TonyHoyle » Thu Dec 13, 2018 5:29 pm

I installed a Homerun quattro the other day.

It's on the same connection that was on a WinTV USB that was working with all channels, and a TV which also works on all channels. The HDHomerun however breaks up constantly fairly regularly. It's showing 100% quality for seconds, sometimes, even minutes, then it'll tank to 0% and come back again. The result is constant freezing of the video. This isn't seen at all watching the quality of the TV attached to the same antenna.. that stays at 100% throughout.

It's also not very sensitive.. the HDHomerun is missing several channels. It looks like it won't even attempt to lock onto a channel at less than 50% signal, whereas the TV not only does it but reports 100% signal quality.

I'm thinking I have a faulty unit at this point.. there's not much left to try. I would expect it to be at least as good as a cheap WinTV dongle at receiving channels, but it's so bad it's basically unusable right now.

Wbmanx
Posts: 11
Joined: Fri Nov 30, 2018 11:07 pm

Re: Poor reception

Postby Wbmanx » Sat Dec 15, 2018 8:51 pm

Are you still having the same issue? Do you have a preamp on this line? Are you sure that you aren't coming in too hot?

rrsalas
Posts: 7
Joined: Wed May 11, 2016 6:37 am

Re: Poor reception

Postby rrsalas » Sun Dec 16, 2018 7:16 pm

Same issue here.. Two weeks ago my Quatro reception went to bad. Most channels are not working now. I can connect the same antenna to my tv and can pick up more channels. Any suggestions? Should I RMA it?


Return to “HDHomeRun Hardware Setup & Troubleshooting”

Who is online

Users browsing this forum: Google [Bot] and 2 guests