Wrong Channel With Tuning Adapter & HDHomeRun Prime

Reception, channel detection, network issues, CableCARD setup, etc.
bd0426
Posts: 2
Joined: Fri Nov 30, 2018 4:47 pm

Wrong Channel With Tuning Adapter & HDHomeRun Prime

Postby bd0426 » Fri Nov 30, 2018 4:58 pm

I am posting this to cover all bases so to speak. TWC/Spectrum keeps trying to pass the buck and has recently indicated that the following is a Silicon Dust problem regardless of my doubts...

I am subscribed to Spectrum/TWC in 14411 NY. My Cisco Explorer STA1520 Tuning Adapter is seemingly tuning an incorrect channel. This problem started in February 2018 on the exact day of the ‘digital switch-over’.

The details… Since the digital switch-over in February 2018 channel 2 WGRZ tunes to a standard-definition feed of WGRZ if the tuning adapter is enabled. If it is disabled, it will tune channel 2 WGRZ in HD correctly.

Particularly -

with the TA DISABLED I receive this (correct?) WGRZ HD channel...

Virtual Channel 2 WGRZ
Frequency 177.000 MHz
Program Number 118
Authorization subscribed
CCI Protection unrestricted
Modulation Lock qam256
PCR Lock locked
Signal Strength 100% (6.1 dBmV)
Signal Quality 100% (36.6 dB)
Symbol Quality 100%
Streaming Rate 12.065 Mbps

with the TA ENABLED I receive this (incorrect?) WGRZ in standard-definition…

Virtual Channel 2 WGRZ
Frequency 213.000 MHz
Program Number 3
Authorization subscribed
CCI Protection unrestricted
Modulation Lock qam256
PCR Lock locked
Signal Strength 100% (5.0 dBmV)
Signal Quality 100% (35.1 dB)
Symbol Quality 100%
Streaming Rate 2.695 Mbps

Before contacting support, I did everything I could think of without success such as re-powering/rebooting all devices, reconnecting all cables, removing and re-seating the Cable Card, re-scanning channels on the HDHR with the TA both enabled and disabled.

I've since contacted Customer Service and Cable Card/Tuning Adapter Support at 1-866-532-2598 and they have swapped out the tuning adapter several times and 'escalated' the request and have been unable to correct my problem.

Any advice would be warmly welcomed…

signcarver
Expert
Posts: 7823
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F

Re: Wrong Channel With Tuning Adapter & HDHomeRun Prime

Postby signcarver » Fri Nov 30, 2018 6:17 pm

Most likely "wrong" channelmap on cablecard (pushed one out for an hd box). Though not what you are looking for, you should get both SD and HD channels and though some providers have some "random" hd channel numbering, many add 700 or 1000 to get the hd channel.


Return to “HDHomeRun Hardware Setup & Troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests