Problems with Shield TV Audio Only Bug!

Reception, channel detection, network issues, CableCARD setup, etc.
jessie10133
Posts: 4
Joined: Sat Oct 27, 2018 7:16 pm

Problems with Shield TV Audio Only Bug!

Postby jessie10133 » Sun Nov 25, 2018 12:26 pm

hey i been having a serious problem with hdhomerun app with the cable card "optimum" on my old shield tv and my new shield pro both 2017 model when im watching a drm channel for like let say 30min and then i change the channel to another drm channel or any other channel i get a black screen saying audio only then my shield pro lock up and quits the hdhomerun app on it own when i try to open it back up it shows the black screen again then it quit again on it own i try to open any other app that play videos like netflix while this issue is happening and it lockup all apps that plays video or movies like netflix,youtube,amazon it wont play no video the only workaround to fix this problem is restarting or turning off the shield and turning it back on this is a really bad bug i run in to this problem atleast one a day for almost a year now but im posting here today to see if there are other with the shield tv using hdhomerun app having the same problems and if i could get some help fixing it

thanks

k-bull
Posts: 9
Joined: Mon Jan 23, 2012 8:25 am

Re: Problems with Shield TV Audio Only Bug!

Postby k-bull » Sun Dec 16, 2018 9:35 am

Hello,

I too am having the exact same problem. I would've figured that SD have known about this problem and release an update.

And for God's sake, Can someone please tell me how to punch in the channel directly using the remote.


Return to “HDHomeRun Hardware Setup & Troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests