New Quatro vs old Connect channel tuning issue - djk_norman

Reception, channel detection, network issues, CableCARD setup, etc.
djk_norman
Posts: 9
Joined: Thu Oct 04, 2018 12:32 pm

Re: New Quatro vs old Connect channel tuning issue - djk_norman

Postby djk_norman » Fri Dec 28, 2018 5:20 pm

tkt2rde, no progress since my last post. I'll contact tech support after the new year to see is there is a timeline. I read your thread and I suspect we are having the same issue. I too submitted some samples, and I am told the coders working on the tuner SW are working to resolve the issue. I remain hopeful, but a bit frustrated at how long this is taking.

tkt2rde
Posts: 12
Joined: Mon Dec 17, 2018 4:45 pm

Re: New Quatro vs old Connect channel tuning issue - djk_norman

Postby tkt2rde » Mon Dec 31, 2018 10:12 am

That's a bummer. I ordered a HDHR4-2US from Amazon. If it works, I'll probably just order a second one and return the quattro since buying 2 of the HDHR4-2US is the same price currently. Two months is a long time to not be in touch over what is sounding like either a flaw in the hardware (maybe only affecting some units... production quality?) or a software bug that they have seen before. I'm not a hardware expert, but it seems like whatever components they have chosen to get 4 tuners in one box is not fit for the task with some channel frequencies. Here is another user on this forum potentially having the same issue. viewtopic.php?f=113&t=70285

djk_norman What is the call sign of your trouble station?

tkt2rde
Posts: 12
Joined: Mon Dec 17, 2018 4:45 pm

Re: New Quatro vs old Connect channel tuning issue - djk_norman

Postby tkt2rde » Fri Jan 04, 2019 12:50 pm

Update... I ordered a Connect Duo from Amazon and swapped it out with the Quattro I'm having issues with and it is rock solid. There is something wrong with some of these Quattros. Two Duo's are the same price as one Quattro, so I am returning the Quattro and will order another Duo and stack them.

signcarver
Expert
Posts: 7872
Joined: Wed Jan 24, 2007 1:04 am
Device ID: 131B34B7 13231F92 1070A18E 1073ED6F

Re: New Quatro vs old Connect channel tuning issue - djk_norman

Postby signcarver » Fri Jan 04, 2019 4:17 pm

Connect Duo should have same issue... a "plain" 4th gen connect shouldn't (if it is the issued being referred to for specific stations and demod rather than signal related (strength, even if too high which 5th gen is more sensitive to)


Return to “HDHomeRun Hardware Setup & Troubleshooting”

Who is online

Users browsing this forum: No registered users and 5 guests