Communication Error With Netgear Nighthawk R7000

Reception, channel detection, network issues, CableCARD setup, etc.
wbowhunt
Posts: 2
Joined: Fri Jan 12, 2018 9:30 am

Communication Error With Netgear Nighthawk R7000

Postby wbowhunt » Mon Jan 15, 2018 5:49 pm

I am getting a communication error and no picture when connecting to my new Netgear Nighthawk R7000 router using Spectrum internet and modem to my HDHomerun Quattro. I have no issues when I connect the ethernet cable to the existing ATT Uverse Modem/router combo that I am returning to ATT that is connected to my Android box. I am getting the channel menu to show on the right side of screen but I am getting a black screen with message,

"Unable to play channel"
"Communication Error"
I have unplugged power on the Quattro and followed the 1st time setup. When the cable is connected to the ethernet port on the Netgear router, it blinks 3 times, turns green on both the box and router port, the light over the port turns amber but there is no data exchange.!I connected my laptop the the router port and it worked. Help please before I get rid of the Uverse modem/router combo and service!

jasonl
Silicondust
Posts: 11228
Joined: Sun Oct 28, 2007 9:23 pm

Re: Communication Error With Netgear Nighthawk R7000

Postby jasonl » Tue Jan 16, 2018 5:35 pm

Did you move all the other devices over to the new router as well?


Return to “HDHomeRun Hardware Setup & Troubleshooting”

Who is online

Users browsing this forum: No registered users and 2 guests