Missing Channel after update to 20210624

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
emberwilde
Posts: 5
Joined: Sat Jul 17, 2021 6:56 pm

Missing Channel after update to 20210624

Post by emberwilde »

After recent upgrade of firmware, I am not able to tune in to channel 7 (KGO in San Francisco, CA, USA).

Hardware Model HDHR5-4US
Firmware Version 20210624
Device ID 10701AA9

NedS
Silicondust
Posts: 2286
Joined: Mon Dec 10, 2018 12:38 pm
x 39

Re: Missing Channel after update to 20210624

Post by NedS »

We would like to get some diagnostic data:
  1. Please go to the http://my.hdhomerun.com/ site
  2. Click your HDHomeRun's device ID
  3. Click System Status
  4. Check the Send diagnostic information box
  5. Go back one page
  6. Click Channel Lineup
  7. Click on Detect Channels

Reply back to this post and provide us the device ID of your HDHomeRun and we will check the logs. You can find the device ID at the top of the my.hdhomerun.com web page as well as on a label on the bottom of the HDHomeRun itself.

emberwilde
Posts: 5
Joined: Sat Jul 17, 2021 6:56 pm

Re: Missing Channel after update to 20210624

Post by emberwilde »

I've done that, and my original post has the Device ID.

HDHomeRun CONNECT QUATRO
Model: HDHR5-4US
Device ID: 10701AA9
Firmware: 20210624

Image

Watcher
Posts: 29
Joined: Thu Apr 08, 2021 10:38 pm
x 3

Re: Missing Channel after update to 20210624

Post by Watcher »

emberwilde wrote: Sat Jul 17, 2021 7:02 pm After recent upgrade of firmware, I am not able to tune in to channel 7 (KGO in San Francisco, CA, USA).
As I recall, KGO is a (high) VHF channel from the primary (Sutro) transmitter, which can easily be on the edge of reception with most antennas (which are only targeted for UHF), so whether you can receive it at all is hit/miss.

If one is in other parts of the DMA, there is also a translator in San Jose.

So, you many also need to provide a detailed (GPS) location so that a full RF coverage map could be created.

SoNic67
Posts: 188
Joined: Sat Dec 22, 2012 8:15 pm
x 5

Re: Missing Channel after update to 20210624

Post by SoNic67 »


emberwilde
Posts: 5
Joined: Sat Jul 17, 2021 6:56 pm

Re: Missing Channel after update to 20210624

Post by emberwilde »

Watcher wrote: Mon Jul 19, 2021 9:09 pm
emberwilde wrote: Sat Jul 17, 2021 7:02 pm After recent upgrade of firmware, I am not able to tune in to channel 7 (KGO in San Francisco, CA, USA).
As I recall, KGO is a (high) VHF channel from the primary (Sutro) transmitter, which can easily be on the edge of reception with most antennas (which are only targeted for UHF), so whether you can receive it at all is hit/miss.

If one is in other parts of the DMA, there is also a translator in San Jose.

So, you many also need to provide a detailed (GPS) location so that a full RF coverage map could be created.
For reference, I've had this setup for the past 3 years and I've been able to receive KGO (ABC) and record shows from it. I also have a direct visual line of sight of the Sutro tower (I can literally see it outside my window).

This issue manifested in the last firmware update only.

Image

NedS
Silicondust
Posts: 2286
Joined: Mon Dec 10, 2018 12:38 pm
x 39

Re: Missing Channel after update to 20210624

Post by NedS »

I'm sorry for not getting back to you sooner. From the diagnostic data, it might be that KGO is actually coming in too strong. The HDHomeRun has its own internal distribution amplifier, and that can sometimes be overloaded if there is an amplifier on the antenna, or if you are particularly close to the antenna.

Normally I would recommend either bypassing the signal amplifier (if present and if possible) or using an in-line attenuator, but your other channels seem to be coming in right where they should be, and I don't want to lower their signals too much.

I will ask my colleagues and see if we can come up with a solution for this situation. What kind of antenna are you currently using?

emberwilde
Posts: 5
Joined: Sat Jul 17, 2021 6:56 pm

Re: Missing Channel after update to 20210624

Post by emberwilde »

I'm using "Mohu Antenna Sky 60 TV Antenna Outdoor Amplified 60 Mile Range". This issue only recently started happening when I upgraded firmware - is there a way to revert back to the older firmware?

emberwilde
Posts: 5
Joined: Sat Jul 17, 2021 6:56 pm

Re: Missing Channel after update to 20210624

Post by emberwilde »

So apparently, I have not been using the usb-powered amplifier that came with my antenna (since it was working great without it anyway). I plugged it in and it was even worse:
Image

However, with it in the line but NOT powered, it works even better!
Image

I was honestly skeptical of your comment that it was "too strong" but KGO now seems to be working fine and I'm not seeing degradation or noise on the other channels. I guess I'm too close to the towers... maybe it's time for a tinfoil hat. Will keep testing recording from all the channels and update this thread.

Thanks!

A Nonymous
Posts: 1
Joined: Fri Aug 13, 2021 6:28 pm

Re: Missing Channel after update to 20210624

Post by A Nonymous »

I have also gone from 29 channels to 21 recently. If I repeatedly perform "Detect Channels" I can sometimes get the missing 8 to reappear, but they do not then render in any viewer (Win10 app, FireStick app, Android app). Using the same antenna and cable on basic TVs with tuners, I get these missing 8 channels on every one and they play without any issues. It's only the Quatro that seems to suddenly not like these certain channels.

I've submitted tickets to no avail--it looks like posts here get more attention, so I'll hope for some response. I've already enabled logging so there should be plenty of data to review! I'm less than 4.5 miles from the antenna sending these channels HomeRun no longer detects and I'm in very flat Indiana...no obstructions!

ID: 107C04B1

NedS
Silicondust
Posts: 2286
Joined: Mon Dec 10, 2018 12:38 pm
x 39

Re: Missing Channel after update to 20210624

Post by NedS »

A Nonymous wrote: Fri Aug 13, 2021 6:53 pm I have also gone from 29 channels to 21 recently. If I repeatedly perform "Detect Channels" I can sometimes get the missing 8 to reappear, but they do not then render in any viewer (Win10 app, FireStick app, Android app). Using the same antenna and cable on basic TVs with tuners, I get these missing 8 channels on every one and they play without any issues. It's only the Quatro that seems to suddenly not like these certain channels.

I've submitted tickets to no avail--it looks like posts here get more attention, so I'll hope for some response. I've already enabled logging so there should be plenty of data to review! I'm less than 4.5 miles from the antenna sending these channels HomeRun no longer detects and I'm in very flat Indiana...no obstructions!

ID: 107C04B1
Sorry for the delay. The diagnostic data looks abnormal to me, especially if the transmitter is only 4.5 miles away. We will arrange for a replacement unit to see if that makes a difference.

slamthedoor
Posts: 3
Joined: Sun Nov 29, 2020 1:54 pm

Re: Missing Channel after update to 20210624

Post by slamthedoor »

I believe I've encountered this problem too, I submitted a ticket for it (151730) with diagnostic logs. I've done many, many 'detect channel' scans and the missing channel (WBAL 11 in Baltimore, MD) never shows up. Their tower location is shared with several other Baltimore channels and my signal for those channels is very strong. It's a recent problem; I had recorded the Olympics off this channel but when attempting to record a prime-time show this past Thursday, the channel wasn't there.
My other thought was maybe the channel itself stopped broadcasting, but I haven't found any evidence for that. Unfortunately, I don't have another way of checking the channel aside from the HDHomeRun.

NedS
Silicondust
Posts: 2286
Joined: Mon Dec 10, 2018 12:38 pm
x 39

Re: Missing Channel after update to 20210624

Post by NedS »

slamthedoor wrote: Mon Aug 16, 2021 9:43 am I believe I've encountered this problem too, I submitted a ticket for it (151730) with diagnostic logs. I've done many, many 'detect channel' scans and the missing channel (WBAL 11 in Baltimore, MD) never shows up. Their tower location is shared with several other Baltimore channels and my signal for those channels is very strong. It's a recent problem; I had recorded the Olympics off this channel but when attempting to record a prime-time show this past Thursday, the channel wasn't there.
My other thought was maybe the channel itself stopped broadcasting, but I haven't found any evidence for that. Unfortunately, I don't have another way of checking the channel aside from the HDHomeRun.
WBAL seems to have been hit by lightning a few days ago and are running on a backup transmitter, according to people on Facebook. I can't seem to find anything on WBAL's website about it, but a couple of posts from individuals who saw/heard the strike.

slamthedoor
Posts: 3
Joined: Sun Nov 29, 2020 1:54 pm

Re: Missing Channel after update to 20210624

Post by slamthedoor »

NedS wrote: Mon Aug 16, 2021 10:13 pm WBAL seems to have been hit by lightning a few days ago and are running on a backup transmitter, according to people on Facebook. I can't seem to find anything on WBAL's website about it, but a couple of posts from individuals who saw/heard the strike.
Thank you for sharing this information! With this info I was able to find the details too. I agree, this is a WBAL problem. I'm sorry I ever doubted that my HDHomeRun was working perfectly.

Post Reply