HDHR4-2US No Video Data

Reception, channel detection, network issues, CableCARD setup, etc.
Post Reply
dshookowsky
Posts: 35
Joined: Sun Mar 24, 2013 8:11 pm

HDHR4-2US No Video Data

Post by dshookowsky » Mon Jan 13, 2020 7:24 pm

I recently cut my cable, sold my HDHomeRun Prime, and replaced it with a Connect (HDHR4-2US)

1. When I try to use the HDHomerun app on Nvidia shield, it's saying No Video Data - here are the logs:
19700101-00:00:02 System: reset reason = power on
19700101-00:00:04 System: network link 100f
19700101-00:00:05 System: ip address obtained: 192.168.1.149 / 255.255.255.0
20200114-02:08:31 System: time changed from Thu Jan 1 00:00:22 1970 to Tue Jan 14 02:08:31 2020
20200114-02:11:03 Tuner: tuner0 tuning 6.2 LivWell (8vsb:85MHz-4)
20200114-02:11:08 HTTP: rejecting request from 192.168.1.2 - no video data
20200114-02:11:08 Tuner: tuner0 http stream ended (requested time reached)
20200114-02:11:09 Tuner: tuner0 tuning 6.2 LivWell (8vsb:85MHz-4)
20200114-02:11:14 HTTP: rejecting request from 192.168.1.100 - no video data
20200114-02:11:14 Tuner: tuner0 http stream ended (requested time reached)

(my NAS is 192.168.1.2 and the shield is 192.168.1.100)

The Connect firmware is at 20190621
It's even worse on the Windows app with "TypeError: Unable to get property 'parentNode' of undefined or null reference"
I've even tried it on a Roku. It fails to show any video, but doesn't show an error message.

2. When I use HDHomerun config, it still shows my old tuner, even though it's been off the network for over a week.

What can I do about this? Obviously the first issue is the most important, but I wonder if the second issue is contributing to it somehow.

jasonl
Silicondust
Posts: 15097
Joined: Sun Oct 28, 2007 9:23 pm

Re: HDHR4-2US No Video Data

Post by jasonl » Mon Jan 13, 2020 8:40 pm

What antenna are you using? WPVI is one of the more difficult stations to receive OTA due to being on low VHF, as very few modern antennas being designed to receive low VHF. Basically, if you don't have an antenna that has an element that's at least 5 1/2 feet across, it's probably going to struggle with WPVI. Yes, this is incredibly inconvenient, and everyone who knew anything about DTV knew it would be a huge mistake the day it was announced. Except for the people who actually made the decision, apparently.

For the TypeError, move your mouse to the top-left corner of the window, click on the hamburger stack icon, and turn on Early access to new features.

In HDHomeRun Setup, set the signal source to Disabled and click Apply and the old device will be removed.

dshookowsky
Posts: 35
Joined: Sun Mar 24, 2013 8:11 pm

Re: HDHR4-2US No Video Data

Post by dshookowsky » Mon Jan 13, 2020 10:03 pm

Q: What antenna are you using?
ClearStream ECLIPSE® Amplified Indoor HDTV Antenna
For the TypeError, move your mouse to the top-left corner of the window, click on the hamburger stack icon, and turn on Early access to new features.
After installing the beta, the Windows app shows up, but I'm still getting the same error "No Video Data"

It seems like I can get WCAU perfectly, but most other channels are not showing up. So it would seem like I need a better antenna.
In HDHomeRun Setup, set the signal source to Disabled and click Apply and the old device will be removed.
That seemed to work perfectly. Thank you.

I can see the device on the network - Here's the log after the FW upgrade:

Code: Select all

19700101-00:00:02 System: reset reason = firmware upgrade
19700101-00:00:04 System: network link 100f
19700101-00:00:05 System: ip address obtained: 192.168.1.149 / 255.255.255.0
20200114-02:48:30 System: time changed from Thu Jan  1 00:00:22 1970 to Tue Jan 14 02:48:30 2020
20200114-02:49:51 Tuner: tuner0 tuning 29.2 Movies! (8vsb:575MHz-4)
20200114-02:49:51 Tuner: tuner0 streaming http to 192.168.1.2:39602
20200114-02:50:47 Tuner: tuner0 http stream ended (remote closed)
20200114-02:50:47 Tuner: tuner0 tuning 3.1 KYW-TV (8vsb:569MHz-1)
20200114-02:50:47 Tuner: tuner0 streaming http to 192.168.1.2:39603
20200114-02:51:11 Tuner: tuner0 http stream ended (remote closed)
20200114-03:39:01 Tuner: tuner0 tuning 17.2 Antenna (8vsb:491MHz-5)
20200114-03:39:02 Tuner: tuner0 streaming http to 192.168.1.126:34064
20200114-03:39:02 Tuner: tuner0 http stream ended (remote closed)
20200114-03:39:02 Tuner: tuner0 tuning 17.2 Antenna (8vsb:491MHz-5)
20200114-03:39:02 Tuner: tuner0 streaming http to 192.168.1.126:34065
20200114-03:39:42 Tuner: tuner0 http stream ended (remote closed)
20200114-03:39:42 Tuner: tuner0 tuning 29.3 LightTV (8vsb:575MHz-5)
20200114-03:39:42 Tuner: tuner0 streaming http to 192.168.1.126:34079
20200114-03:39:42 Tuner: tuner0 http stream ended (remote closed)
20200114-03:39:42 Tuner: tuner0 tuning 29.3 LightTV (8vsb:575MHz-5)
20200114-03:39:43 Tuner: tuner0 streaming http to 192.168.1.126:34080
20200114-03:40:03 Tuner: tuner0 http stream ended (remote closed)
20200114-04:41:57 Tuner: tuner0 tuning 29.2 Movies! (8vsb:575MHz-4)
20200114-04:42:02 HTTP: rejecting request from 192.168.1.2 - no video data
20200114-04:42:02 Tuner: tuner0 http stream ended (requested time reached)
20200114-04:42:03 Tuner: tuner0 tuning 29.2 Movies! (8vsb:575MHz-4)
20200114-04:42:08 HTTP: rejecting request from 192.168.1.100 - no video data
20200114-04:42:08 Tuner: tuner0 http stream ended (requested time reached)
20200114-04:42:24 Tuner: tuner0 tuning 29.2 Movies! (8vsb:575MHz-4)
20200114-04:42:29 HTTP: rejecting request from 192.168.1.2 - no video data
20200114-04:42:29 Tuner: tuner0 http stream ended (requested time reached)
20200114-04:42:30 Tuner: tuner0 tuning 29.2 Movies! (8vsb:575MHz-4)
20200114-04:42:35 HTTP: rejecting request from 192.168.1.100 - no video data
20200114-04:42:35 Tuner: tuner0 http stream ended (requested time reached)
20200114-04:42:35 Tuner: tuner0 tuning 6.1 WPVI-HD (8vsb:85MHz-3)
20200114-04:42:40 HTTP: rejecting request from 192.168.1.2 - no video data
20200114-04:42:40 Tuner: tuner0 http stream ended (requested time reached)
20200114-04:42:41 Tuner: tuner0 tuning 6.1 WPVI-HD (8vsb:85MHz-3)
20200114-04:42:46 HTTP: rejecting request from 192.168.1.100 - no video data
20200114-04:42:46 Tuner: tuner0 http stream ended (requested time reached)
20200114-04:47:30 Tuner: tuner0 tuning 3.1 KYW-TV (8vsb:569MHz-1)
20200114-04:47:35 HTTP: rejecting request from 192.168.1.111 - no video data
20200114-04:47:35 Tuner: tuner0 http stream ended (requested time reached)

jasonl
Silicondust
Posts: 15097
Joined: Sun Oct 28, 2007 9:23 pm

Re: HDHR4-2US No Video Data

Post by jasonl » Tue Jan 14, 2020 12:57 pm

Yeah that antenna isn't going to cut it for ABC, and it will probably have trouble with PBS too. The other stations it would be better at, depending on your exact location and the positioning of the antenna. If you can install an antenna in the attic, that's going to be a lot better than any indoor antenna. The Winegard HD7000R is a good choice for most of that area. Basically, if you're not in a hilly area and are at least somewhat close to the city (draw an arcwith the edges at Trenton, Hammonton, and Wilmington, with the border on the PA side being the hills in northwestern Berks and Montgomery counties) that antenna ought to be enough. If you're outside that arc or are in the hills, an even larger antenna may be needed, but it would depend on the exact location. If your only choice is an indoor antenna, you need to find one that has rabbit ears on it, and they need to be long enough to get to 5 1/2 feet combined, which is uncommon on modern antennas.

zepol8971
Posts: 1
Joined: Thu Jan 16, 2020 5:41 pm

Re: HDHR4-2US No Video Data

Post by zepol8971 » Thu Jan 16, 2020 5:50 pm

@dshookowsky I recently did the same but as of today (2 weeks later) I'm lost. I have no audio and video at all. :?

I've disconnected the Quarto 2 time (10 and 30 secs), Re scanned Cable and Antenna 8 times each but still nothing on my Shield, Roku or phone. Anyone know what's the deal?

This setup isn't cheap and now I my wife is killing me with "Is it working yet? Is it working yet?".........PLEASE HELP! LOL

NedS
Silicondust
Posts: 732
Joined: Mon Dec 10, 2018 12:38 pm

Re: HDHR4-2US No Video Data

Post by NedS » Thu Jan 16, 2020 6:51 pm

zepol8971 wrote:
Thu Jan 16, 2020 5:50 pm
@dshookowsky I recently did the same but as of today (2 weeks later) I'm lost. I have no audio and video at all. :?

I've disconnected the Quarto 2 time (10 and 30 secs), Re scanned Cable and Antenna 8 times each but still nothing on my Shield, Roku or phone. Anyone know what's the deal?

This setup isn't cheap and now I my wife is killing me with "Is it working yet? Is it working yet?".........PLEASE HELP! LOL
We have resolved an issue on our side that should restore live TV. Please try the HDHomeRun app again and let us know if you are still having issues. If the HDHomeRun app is open, please close it and open it again so that it refreshes UI files from our servers.​

mikesalz
Posts: 51
Joined: Tue Dec 11, 2018 6:48 pm

Re: HDHR4-2US No Video Data

Post by mikesalz » Sat Feb 15, 2020 8:07 am

Hi @NedS - Is this still an issue? I have an HDHR Prime and a Quattro. Both display error free on http://my.hdhomerun.com. But as of this morning both are giving the following error when I try to watch:

19700101-00:00:00 System: reset reason = power on
19700101-00:00:01 CableCARD: M-CARD inserted
19700101-00:00:04 System: network link 1000f
19700101-00:00:04 CableCARD: Arris/Motorola card (0000:0625)
19700101-00:00:04 CableCARD: authentication status: authentication in progress
19700101-00:00:04 CableCARD: authentication status: authentication success, validation success
19700101-00:00:05 System: ip address obtained: 192.168.1.224 / 255.255.255.0
19700101-00:01:29 Tuner: tuner2 tuning 508 WFLA NBC HD (auto:507MHz-3107)
19700101-00:01:34 HTTP: rejecting request from 192.168.1.186 - no video data
19700101-00:01:34 Tuner: tuner2 http stream ended (requested time reached)
19700101-00:01:59 Tuner: tuner2 tuning 550 USA HD (auto:135MHz-660)
19700101-00:02:04 HTTP: rejecting request from 192.168.1.186 - no video data
19700101-00:02:04 Tuner: tuner2 http stream ended (requested time reached)
19700101-00:02:17 Tuner: tuner2 tuning 550 USA HD (auto:135MHz-660)
19700101-00:02:22 HTTP: rejecting request from 192.168.1.186 - no video data
19700101-00:02:22 Tuner: tuner2 http stream ended (requested time reached)
19700101-00:02:32 Tuner: tuner2 tuning 600 CNN HD (auto:231MHz-683)
19700101-00:02:37 HTTP: rejecting request from 192.168.1.186 - no video data
19700101-00:02:37 Tuner: tuner2 http stream ended (requested time reached)

jasonl
Silicondust
Posts: 15097
Joined: Sun Oct 28, 2007 9:23 pm

Re: HDHR4-2US No Video Data

Post by jasonl » Sat Feb 15, 2020 1:55 pm

(replied via ticket)

Post Reply