Search found 77 matches

by CBme
Tue Jan 05, 2021 5:37 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Denver - Jan 2021
Replies: 34
Views: 2569

Re: ATSC 3.0: Denver

Do you guys have any suggestions on reputable antennas? I think I can still return the crap one I ordered lol. I have the Antop 400bv https://antopusa.com/product/smartpass-amplified-outdoor-hdtv-antenna-flat-panel-big-boy-at-400bv/ which is a aesthetically nice antenna for outside (though mine is ...
by CBme
Tue Jan 05, 2021 1:12 am
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 10358

Re: 24 Dec 2020

I am in the Seattle area (South of Tacoma) and I have been a HDHomeRun fan for a long time, hence having 8 tuners. Total noob to posting on the forum. I have 8 tuners on my home network: HDHR3-US HDHomeRun DUAL HDHR5-2US HDHomeRun CONNECT DUO HDHR5-4K HDHomeRun CONNECT4K My oldest (DUAL) consistent...
by CBme
Mon Jan 04, 2021 9:25 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 10358

Re: 24 Dec 2020

Not for Seattle. I am having inconsistent results with 20210104 picking up the 3 PLP Ch24 (had to scan channels form my quatro then go back to the 4k for them to show up again) despite it being 100% strength. But every other channel is showing up on every attempt. Yeah, I just refreshed the page an...
by CBme
Mon Jan 04, 2021 4:46 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 10358

Re: 24 Dec 2020

Is anyone else having issues with scanning for channels? I get wildly inconsistent results with anywhere from 3 to 30 channels picked up when I scan with the latest 20210104 firmware in the Portland area. Not for Seattle. I am having inconsistent results with 20210104 picking up the 3 PLP Ch24 (had...
by CBme
Sun Jan 03, 2021 10:15 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 10358

Re: 24 Dec 2020

Nice. Update did the new channel mapping thing well though it did take me two scans for some reason. All the ATSC 3.0 stations are showing up with the correct station information in the 100's. Missing Ch24 is now showing again and audio is working right on Ch31 stations (but not 24 and Ch31 still de...
by CBme
Sat Jan 02, 2021 10:37 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 10358

Re: 24 Dec 2020

I none of my Extend tuners were being used, and only the 3.0 tuner was being use on the Connect 4k, leaving the other 3 tuners, including both the 1.0 tuners unused. In your pictures you show one of your 1.0 tuners on your quatro being used and one of your 3.0 tuners being used on the 4k. Your tryi...
by CBme
Sat Jan 02, 2021 4:49 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 10358

Re: 24 Dec 2020

That is the problem, both DVRs are running on the same device, so they have the same IP address... One DVR is recording using the Quatro, the other DVR is using the 4k tuner on the Connect 4k......... So, both have the same IP address. I posted a link to imgr to show what I am referring to (3 scree...
by CBme
Sat Jan 02, 2021 3:55 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 10358

Re: 24 Dec 2020

Hoping for the update "Tuning ATSC 1.0 vs 3.0 channels:" soon. I am recording the Outback Bowl using the HDHomeRun DVR and Emby DVR running on the same Android device (Beelink GS King X). One of the recordings is using the Quatro, and the other recordings is using one of the HEVC tuners of the Quat...
by CBme
Sat Jan 02, 2021 3:45 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 10358

Re: 24 Dec 2020

1080i HEVC vertically squished We are testing a workaround that makes the picture the right size on platforms that don't support interlaced content correctly. In parallel we are talking with vendors to support 1080i. While you're talking with them, as a device-maker can you please lobby them to jus...
by CBme
Wed Dec 30, 2020 3:05 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 236
Views: 28566

Re: AC-4 Audio?

The 12-29 app update for Nvidia Shield has fixed the crashing when switching from the SAP audio our stations default to, to the 5.1 english audio. For my (non atmos) receiver that shoves the dialog into the left surround channel (on my pc in stereo it shoves in the left site) but the audio-switch cr...
by CBme
Sun Dec 27, 2020 11:17 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 236
Views: 28566

Re: AC-4 Audio?

I don't seen anything in that statement about Plex needing an update to work with the ATSC 1.0 channel in this workaround. It is certainly possible but Plex currently lists the channels HDHR device shows it. It will display whatever the HDHR lists. So, without a statement to the contrary, my expecta...
by CBme
Sun Dec 27, 2020 10:54 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 236
Views: 28566

Re: AC-4 Audio?

Nickk said they will move ATSC 3 to 100+ so plex should work without problem. That'd be nice -- assuming what he originally said no longer applies :) Plex should work without issue with the workaround specified as it is simply additional channels, not some new way to select a channel and then selec...
by CBme
Fri Dec 18, 2020 12:24 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 236
Views: 28566

Re: AC-4 Audio?

2019/gen3 Nvidia Shield Pro problem found and fixed. Please restart the app. Nick Getting audio again now. It is coming out as stereo to my non-atmos receiver and for ABC and CBS it is only coming out of the left side (like talkenrain mentioned) and is very quiet. (seattle stations) Edit: Realized ...
by CBme
Fri Dec 18, 2020 12:02 am
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 236
Views: 28566

Re: AC-4 Audio?

Same at the moment, no ac4 audio on my shield pro but other channels are fine. Receiver just says stereo for me. App version is 12-15 though, and I uninstalled and reinstalled, so I assume that means the update Nick is referring too isn't on live on the play store yet. For audio to work you need a ...
by CBme
Thu Dec 17, 2020 11:05 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 236
Views: 28566

Re: AC-4 Audio?

Something changed with the NVIDIA shield pro thats affected the audio out of the HDHOMERUN app overnight (I think the NVIDIA shield pro it did some non-related update that’s now blocking AC-4 audio decoding). Yesterday it had audio on ATSC 3.0 channels. With the same release of HDHOMERUN, Today, no...