Search found 20 matches

by HenryGab
Sun Sep 29, 2019 2:35 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Recordings fail to appear -- Servio Bug?
Replies: 12
Views: 1170

Re: Recordings fail to appear -- Servio Bug?

Hi Jason, If I get a reliable repro, I will gladly do this. For me, the good news is that this is not reproducing for me (at all). I understand this is a frustrating type of bug, and hope people who are seeing this more regularly can get a repro with diagnostics enabled. Three ideas( * ) for things ...
by HenryGab
Sun Sep 29, 2019 2:17 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: SERVIO+PRIME recording corruption/stuttering?
Replies: 19
Views: 1637

Re: SERVIO+PRIME recording corruption/stuttering?

Hi Nickk, I will provide both short and full answers to both questions: Short answers first. Q1: When did you experience this problem of recordings not showing? A1: 1st show recorded 2019-08-18 , 2nd show on 2019-08-24 , 3rd show on 2019-08-29 . Q2: When did you reboot the device which resulted in t...
by HenryGab
Sun Sep 29, 2019 1:47 pm
Forum: New UI
Topic: "Recording End" selection -- UI Bug report
Replies: 1
Views: 229

Re: "Recording End" selection -- UI Bug report

  Is there a better way to provide bug reports? My expectations were generally: If the issue is already known, then a short response saying the issue is already known and being tracked. If the issue is new, and confirmed by Silicondust, a short response saying the issue has been added to the bug dat...
by HenryGab
Tue Sep 17, 2019 2:08 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: SERVIO+PRIME recording corruption/stuttering?
Replies: 19
Views: 1637

Re: SERVIO+PRIME recording corruption/stuttering?

Summary: This appears to be a known Heisenbug, based on JasonL's response . NickK wrote : You have diagnostic logged enabled going back to the 6th (UTC time). It doesn't look like the unit has been rebooted in that time. When did you experience this problem, and with what TV shows? From earlier in t...
by HenryGab
Tue Sep 17, 2019 1:45 am
Forum: New UI
Topic: "Recording End" does not stick -- UI bug
Replies: 3
Views: 282

Re: "Recording End" does not stick -- UI bug

Hi signcarver, Thanks for taking a look. Issue A was that the user's selection, when setting up a series to record "x minutes after" the end time. It appears the following was a response to Issue A: If it is a Series recording, you cannot dictate times for a single episode as the Start and End is fo...
by HenryGab
Mon Sep 16, 2019 1:21 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: SERVIO+PRIME recording corruption/stuttering?
Replies: 19
Views: 1637

Re: SERVIO+PRIME recording corruption/stuttering?

I really don't like latent bugs. The excessive packet loss diagnosed above appears to have caused episodes to not appear until a reboot. This suggests that excessive packet loss may be able to cause one or both of the following: In-memory corruption, perhaps related to (cached?) file system structur...
by HenryGab
Mon Sep 16, 2019 1:07 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Recordings fail to appear -- Servio Bug?
Replies: 12
Views: 1170

Re: Recordings fail to appear -- Servio Bug?

Good news! The first two regular season games showed without any issue, including time-shifting playback while recording is ongoing. This is good news, in terms of my family's happiness. This is less good, in terms of root-causing a bug that prevented a series' episodes from appearing. I hate latent...
by HenryGab
Sun Sep 08, 2019 12:21 pm
Forum: New UI
Topic: "Recording End" does not stick -- UI bug
Replies: 3
Views: 282

Re: "Recording End" does not stick -- UI bug

In case it's needed...
Device Info:
HDHomeRun SERVIO Device ID: 15301857, FW 20190621
HDHomeRun PRIME Device ID: 13182F70, FW 20190621
by HenryGab
Sun Sep 08, 2019 12:19 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Recordings fail to appear -- Servio Bug?
Replies: 12
Views: 1170

Re: Recordings fail to appear -- Servio Bug?

Sorry for the delay.
Device Info:
HDHomeRun SERVIO Device ID: 15301857, FW 20190621
HDHomeRun PRIME Device ID: 13182F70, FW 20190621

The setting was already enabled to send diagnostics information.

FYI, will update soon, as first regular season game will start 1pm Pacific.
by HenryGab
Mon Sep 02, 2019 11:25 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Recordings fail to appear -- Servio Bug?
Replies: 12
Views: 1170

Re: Recordings fail to appear -- Servio Bug?

Hi signcarver, Thanks for the response, and allow me to add missing details based on your questions. Both the Servio and Prime are using firmware version 20190621. I am not using beta firmware, and the risks associated with beta firmware would not work for my family. Client devices have been reboote...
by HenryGab
Sun Sep 01, 2019 4:57 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Recordings fail to appear -- Servio Bug?
Replies: 12
Views: 1170

Recordings fail to appear -- Servio Bug?

Title: Recordings of long shows (e.g., football) fail to appear in "Recorded" section until Servio is rebooted Steps to repro: 1. Setup ServIO to record pre-season football games of a team of your choice. 2. Verify day-of that the game is set to record (shows in tasks lists as highest priority). 3....
by HenryGab
Sun Sep 01, 2019 4:40 pm
Forum: New UI
Topic: "Recording End" does not stick -- UI bug
Replies: 3
Views: 282

"Recording End" does not stick -- UI bug

Issue Title: "Recording End" selection does not work Steps to Repro: 1. goto "Discover" 2. Click on a new series to record 3. Choose to "Record Series" 4. Choose to end recording "2m After" 5. Choose to "Record All Episodes" 6. Goto "Tasks" and open the new series from the bottom of the list 7. Rev...
by HenryGab
Sun Sep 01, 2019 4:18 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: SERVIO+PRIME recording corruption/stuttering?
Replies: 19
Views: 1637

Re: SERVIO+PRIME recording corruption/stuttering?

JasonL, NickK, NedS: THANK YOU for each of your help figuring out the multiple root causes! UPDATE: The Servio actually DID record the two prior pre-season games. However, it never listed those games in the UI (checked with XBOX One, iPhone, and Win10 clients) until I rebooted the Servio. Now, the t...
by HenryGab
Sun Sep 01, 2019 4:08 pm
Forum: New UI
Topic: "Recording End" selection -- UI Bug report
Replies: 1
Views: 229

"Recording End" selection -- UI Bug report

Title: Unable to click on checkbox of leadin/leadout recording time Steps to repro: 1. go to "Tasks" 2. select any currently-scheduled recording series 3. click on the "30s" that follows "Recording End" text to popup menu 4. In menu, attempt to set to "1h After" by clicking on the dark grey oval wit...
by HenryGab
Sat Aug 31, 2019 6:51 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: SERVIO+PRIME recording corruption/stuttering?
Replies: 19
Views: 1637

Re: SERVIO+PRIME recording corruption/stuttering?

OK, I can accept that the raw read error number is a proprietary value. Glad to know the threshold is inverted … My thanks to both of you for your insight. Unfortunately, that means the problem of NFL not recording is not related to this.... so something else is awry. Is there anything I can do ahea...