Search found 9 matches

by kohaiut
Wed Jan 27, 2021 7:03 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Roku Ultra 2020 - DVR playback is wrong aspect ratio for SD
Replies: 19
Views: 2688

Re: Roku Ultra 2020 - DVR playback is wrong aspect ratio for SD

Yea, Roku complains the same way "it's the other guys." All the other apps seem to playback video extremely well on Roku. Just HDHomerun. All of my DVR recordings are funky (blocky and distorted) on EVERY Roku box I have now too. Only good on the HDHomerun app on windows or Android. Used to be good...
by kohaiut
Mon Jan 25, 2021 3:05 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Salt Lake City
Replies: 52
Views: 8361

Re: ATSC 3.0: Salt Lake City

It's been a while since I've taken a look and the ATSC3 broadcasts. One thing I've noticed is 114.1 KJZZ at some point switched from broadcasting at a resolution of 1920x540 (1080i) to 1920x1080, which is good news. The only problem being it appears the change introduced an issue with the steaming ...
by kohaiut
Fri Jan 22, 2021 8:08 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Roku Ultra 2020 - DVR playback is wrong aspect ratio for SD
Replies: 19
Views: 2688

Re: Roku Ultra 2020 - DVR playback is wrong aspect ratio for SD

Hi 2000cam, The HDHomeRun passes the stream to the player which then decodes and renders the video. On the Roku platform the player is provided by Roku. The Roku Ultra 2020 appears to have a bug applying the aspect ratio for MPEG2 content. This is something we don't have any control over and Roku n...
by kohaiut
Sat Jan 16, 2021 4:33 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Roku Ultra 2020 - DVR playback is wrong aspect ratio for SD
Replies: 19
Views: 2688

Re: Roku Ultra 2020 - DVR playback is wrong aspect ratio for SD

I think I'm having this same problem with HDHomeRun CONNECT 4K HDHR5-4K using plex as the DVR. I posted on the plex forum and a very helpful forum member pointed me to this thread. Playback is fine on my windows 10 pc using plex client or VLC. It's scrunched on my TV using a brand new Roku Ultra. (R...
by kohaiut
Sat Jan 16, 2021 2:03 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 236
Views: 28535

Re: AC-4 Audio?

I completed a successful MSYS2 x64 build of ffmpeg that supports AC-4 audio streams and everything is working great for ATSC3.0/AC4 streams in the greater Phoenix area. For those who want to run the binaries outside of the MSYS2 shell, you will need to copy the following DLL files to the folder whe...
by kohaiut
Mon Jan 04, 2021 6:12 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Salt Lake City
Replies: 52
Views: 8361

Re: ATSC 3.0: Salt Lake City

The amplifier is most likely overloading the HDHomeRun and needs to be bypassed with something passive. If it's enough to overload the HDHomeRun, then a powered splitter probably isn't needed given how strong the original signal is. I had a recording running on 30.1, which does tune in ok, and it w...
by kohaiut
Mon Jan 04, 2021 5:10 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Salt Lake City
Replies: 52
Views: 8361

Re: ATSC 3.0: Salt Lake City

As I think about this.... my roof antenna is running through a powered splitter. That could be causing the signal strength/quality to always show 100%. What do you all think? The amplifier is most likely overloading the HDHomeRun and needs to be bypassed with something passive. If it's enough to ov...
by kohaiut
Mon Jan 04, 2021 12:38 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Salt Lake City
Replies: 52
Views: 8361

Re: ATSC 3.0: Salt Lake City

KJZZ 14.1 question I'm brand new to hdhomerun and atsc 3.0. Of the 4 stations in SLC, it is 14.1 KJZZ that I'm having trouble with. I get dropped audio, pixelation, etc. Below, it shows a high signal strength but a really low streaming rate. If I refresh, that streaming rate tends to be in the 2.x M...
by kohaiut
Mon Jan 04, 2021 11:40 am
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 10337

Re: 24 Dec 2020

Windows 10 (19041.685) – all HEVC channels decode video without issue; audio decodes on each channel as well, however only channels on the 527MHz band decode with proper down-mixed audio (new sw has fixed previous issue whereby the down-mixing fluctuated frequently); channels on 473MHz band decode ...