Search found 21 matches

by Grumbles
Sat Nov 21, 2020 3:55 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

Wow, that's what I am seeing then. Channel 8 VHF was never picked up where I am located. At least not by my antennas.
by Grumbles
Sat Nov 21, 2020 11:21 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

Am now picking up Channel 8. Started yesterday, but may have been there earlier. I haven't been paying a lot of attention to rescans lately.

Anyone else getting Channel 8 now? Have they started to broadcast on UHF?
by Grumbles
Sat Nov 21, 2020 10:58 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

Just tried tuning in the Dallas HEVC stations using the Windows 10 app. The app appears to be defaulting to the ATSC 1.0 channels on the known HEVC stations. The Config GUI shows all the signals on Channel 34 (the transmitter where the HEVC Channels 49.1, 49.2, 23.1 and 4.1 originate) are coming in...
by Grumbles
Sun Nov 15, 2020 9:20 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

I wish I had a way to see the format being transmitted- I think the framerate might be a little low. Replying to your post from the other thread here since it's a Dallas-specific thing. You are correct, all 3 of the 1080p channels on KSTR are being transmitted at a reduced framerate (49.2's is corr...
by Grumbles
Sat Nov 07, 2020 1:09 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

My LG is back up and running. Both Video and sound. It takes a few minutes for it to connect and start to play, but it does eventually. As long as it works, I am going to be happy. No other device works. Sometimes I get video open my Apple TV or Amazon Fire Cube, but no sound and then the video drop...
by Grumbles
Fri Nov 06, 2020 2:07 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

And now, today, no picture, no sound on anything. This must be something the station is doing. If I can get a great picture and sound one day, and nothing the next, then the transmitter process must be the issue. As will all new technologies, it will get better in 6 months or so. I just need to be ...
by Grumbles
Fri Nov 06, 2020 2:06 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

My father is having similar issues in Waxahachie. Either no signal or picture but no sound for HEVC channels (4.1, 49.1, 49.2). All signal metrics show 100%. Streaming rate is 4.222 Mbps. But the signal is unusable. Issue started yesterday around 17:30 local time, but before that was fine. Any sugg...
by Grumbles
Fri Nov 06, 2020 7:41 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

And now, today, no picture, no sound on anything. This must be something the station is doing. If I can get a great picture and sound one day, and nothing the next, then the transmitter process must be the issue. As will all new technologies, it will get better in 6 months or so. I just need to be p...
by Grumbles
Thu Nov 05, 2020 1:19 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

Interesting that my LG tv has suddenly started showing video and audio from the home run application. Checking and tuner 1 is showing an atsc 3.0 signal So what miracle happened? Signal is good and picture is great Nothing else works...yet...but as long as it runs on my lg tv I will be happy Can any...
by Grumbles
Wed Nov 04, 2020 2:11 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

What are you using for the streaming? TV, iPad, Mac, PC, ? I can't get a video signal on any of my devices. I haven't noticed any ATSC 3.0 drops since it came back on yesterday. Ran all overnight > Next PVR > LibreElec/Kodi (RPI4) Of course no audio. But video seems to be smoother (no persistent hic...
by Grumbles
Wed Nov 04, 2020 6:15 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

Even though it was showing ATSC 3.0 as the signal type?
by Grumbles
Tue Nov 03, 2020 9:43 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

My question is why did the signal stop when the day before yesterday I was getting a beautiful atsc 3.0 picture and sound on all devices? Then yesterday I upgraded all my software and the picture and sound disappeared. Why?
by Grumbles
Tue Nov 03, 2020 6:58 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

I know nothing about the different audio types. All I want is to watch tv and get a good picture. I will admit to being interested in new technology...lol. Will I be able to watch tv and hear the audio on my iPad, iMac, lg tv etc? I would guess that the hew tv’s with atsc 3.0 would have all the tech...
by Grumbles
Tue Nov 03, 2020 3:30 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

Now no picture or sound on anything. The new update stopped the picture and sound on iPad, LG, Apple TV and iMac.

Hoping for a new update to get it back.
by Grumbles
Tue Nov 03, 2020 7:28 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Dallas
Replies: 105
Views: 9294

Re: ATSC 3.0: Dallas

New Apple TV app has no sound. Very slow to switch channels. ATSC 1.0 works great, just the ATSC 3.0 channels.

On LG TV, things seem to work OK, just very slow channel changes.

iPadPro ATSC 3.0 channels are a no show. ATSC 1.0 channels seem to work fine.