Search found 10 matches

by Boxer
Tue Nov 17, 2020 11:28 pm
Forum: ATSC 3.0 Forum
Topic: 8 Nov 2020
Replies: 48
Views: 7234

Re: 8 Nov 2020

I can tell you that many of the Apps I use no longer support Roku. I hear the same thing from all of them. Too difficult to work with the limitation imposed by Roku. I replaced two of my Roku units with Shields about a year ago. Best decision ever. I know Roku is "popular" but that doesn't translate...
by Boxer
Sat Oct 31, 2020 9:19 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - 2020
Replies: 71
Views: 8161

Re: ATSC 3.0: Phoenix

Not ATSC 3.0 specific, but today on my HDHR Connect 4k I started to receive stations from Tucson (9.1 ABC & 58.1 CW). I did a channel scan on my Quatro but they do not appear on it, only the 4k unit -- they channels are HD. I'm in Scottsdale and it made me curious as to why. Signal quality is only 7...
by Boxer
Wed Oct 28, 2020 2:02 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - 2020
Replies: 71
Views: 8161

Re: ATSC 3.0: Phoenix

Today I'm getting 5.1 12.1 33.1 and 35.1. Over the past 4 days, ATSC 3.0 channels have been coming and going. I can scan in the morning and by the afternoon some are gone and some come back. Seems like a lot of change happening.
by Boxer
Sun Oct 25, 2020 12:07 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - 2020
Replies: 71
Views: 8161

Re: ATSC 3.0: Phoenix

This afternoon 10.1 reverted back to ATSC 1.0 for me.
by Boxer
Thu Oct 22, 2020 4:22 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3796

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

kc9pke wrote: Thu Oct 22, 2020 3:57 pm
Boxer wrote: Thu Oct 22, 2020 3:51 pm Using v. 20201022 all ATSC 3.0 channels play correctly and with audio.
What device are you using for playback?
Shield is the hardware. Channels-DVR App is the software.
by Boxer
Thu Oct 22, 2020 3:51 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3796

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

Using v. 20201022 all ATSC 3.0 channels play correctly and with audio.
by Boxer
Wed Oct 21, 2020 11:54 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3796

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

I'm 25 miles from the towers (near Fountain Hills) and my elevation is high enough that I can see the red-lights on the towers at night. Using an attic antenna.

Image
by Boxer
Wed Oct 21, 2020 12:09 am
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3796

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

Are you sure on 5.1, 8.4, 12.1, 33.1 & 35.1? I get them as ATSC 2 with sound. I haven’t see that they were participating in the test. I'm suspecting a bug. They show HEVC HD. Did a channel scan and 15.1 and 61.1 came back as HD only. Did another channel scan and it's back to the list I originally p...
by Boxer
Tue Oct 20, 2020 5:15 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3796

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

I'm now showing the following ATSC 3.0 Channels. All have video but no audio.
  • 5.1 - CBS
  • 8.4 - PBS Kids
  • 10.1 - FOX
  • 12.1 - NBC
  • 15.1 - ABC
  • 33.1 - Univ
  • 35.1 - KFPH
  • 45.1 - KUTP
  • 61.1 - KASW
The video looks great. Hoping audio starts working soon.
by Boxer
Sat Oct 17, 2020 7:12 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3796

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

Received my unit today. Video is fine but no audio. Can't say I'm surprised. Just wish if the shipping address is the Phoenix area, some kind of heads up that a brand new unit is going to be delivered useless.