Search found 15 matches

by wriede
Tue Jan 19, 2021 10:08 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - Jan 2021
Replies: 6
Views: 257

Re: ATSC 3.0: Phoenix - Jan 2021

Android app version 20210113 showed up on my Shield Pro today - everything works well as it did before. The audio problem fixed probably was in different markets.
by wriede
Mon Jan 18, 2021 7:46 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - Jan 2021
Replies: 6
Views: 257

Re: ATSC 3.0: Phoenix - Jan 2021

Can't say what changed, but today is the first time I get picture and sound on all 4 channels that ride on RF 27 : 110.1, 115.1, 145.1 and 161.1.

That was before I upgraded the Connect 4K to firmware 20210118. I saw no difference after the upgrade.
by wriede
Mon Jan 04, 2021 2:53 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - Jan 2021
Replies: 6
Views: 257

ATSC 3.0: Phoenix - Jan 2021

With Android HDHomeRun app 20210104 on my Shield Pro sound comes out of the correct set of speakers! I'm thrilled. Now if the broadcasters get their act together and PLEX incorporates the ffmpeg AC4 patches I'll be golden... By the way, PLEX allows me to swap e.g. 15.1 with 115.1 (but not have both ...
by wriede
Sun Jan 03, 2021 8:12 pm
Forum: ATSC 3.0 Forum
Topic: Please fix the product descriptions
Replies: 7
Views: 360

Re: Please fix the product descriptions

Audio is supported on XBox One consoles, Apple TV 4K devices, 2019 and newer LG televisions, most Windows 10 devices, some Mac, iPhone, and iPad devices, many Android devices, and many FireTV devices. Nick - Silicondust [removed by moderator - see forum rules] "Many" is not the same as "most". It c...
by wriede
Sun Jan 03, 2021 4:54 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - 2020
Replies: 71
Views: 7244

Re: ATSC 3.0: Phoenix

With today's firmware I see 110.1, 115.1, 145.1 and 161.1 (all on UHF 27). I get nothing on 110.1 and 145.1 other than "Cannot play channel: No Video Data". 115.1 and 161.1 play smoothly - none of the hiccups I had before the last app update - but now that I can compare the ATSC1 and ATSC3 playback ...
by wriede
Wed Dec 23, 2020 4:12 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 185
Views: 16898

Re: AC-4 Audio?

After the recent changes the HDHomeRun app on my NVidia Shield Pro (2020) now feeds sound to my Atmos capable Denon X3600H. Progress!

However, after watching either Phoenix's 15.1 or 61.1 video and sound become a little jerky - short hesitations. It's like something is not quite able to keep up...
by wriede
Fri Nov 13, 2020 10:27 pm
Forum: ATSC 3.0 Forum
Topic: 8 Nov 2020
Replies: 48
Views: 6654

Re: 8 Nov 2020

Will this address AC4 audio support? Audio support varies by platform and client device. One of key improvements in the next Android release is supporting audio on the 1st gen Nvidia Shield when used with an Atmos system (TV, sound bar, or home theater system). Nick Just got the 11/13 HDHR app upda...
by wriede
Thu Nov 12, 2020 11:48 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - 2020
Replies: 71
Views: 7244

Re: ATSC 3.0: Phoenix

I'm in Phoenix too. I am only able to receive 15.1 and 61.1. Using the HDHomeRun app on my Windows 10 PC I can see and hear both channels much longer than a couple of seconds. I do experience hesitations roughly one a minute. Voices have an unnatural high pitch. After maybe 15 minutes 15.1 did freeze.
by wriede
Tue Nov 03, 2020 2:12 pm
Forum: ATSC 3.0 Forum
Topic: 30 Oct 2020
Replies: 13
Views: 2616

Re: 30 Oct 2020

Following up on my own post for those who may find themselves in similar situations. I sent a query to Denon Tech Support and this is their response: "Upon looking about the possibility of Dolby AC-4 being supported by the AVR-X3600H, unfortunately, it is not and still no information if there will b...
by wriede
Mon Nov 02, 2020 8:01 pm
Forum: ATSC 3.0 Forum
Topic: 30 Oct 2020
Replies: 13
Views: 2616

Re: 30 Oct 2020

The HDHomeRun Android App update showed up on my Nvidia Shield. The video is much much improved. Looks like it is what it should be. However, now I don't get sound on the HEVC channels (PHX 15.1 and 61.1) - traditional channels are fine. My Shield feeds into my Dolby Atmos capable Denon receiver so ...
by wriede
Sat Oct 31, 2020 7:46 am
Forum: ATSC 3.0 Forum
Topic: 30 Oct 2020
Replies: 13
Views: 2616

Re: 30 Oct 2020

I noticed the update last night and tried it out. With Phoenix channels 15.1 or 61.1 the Windows 10 HDHomeRun works reasonably well in that I have picture and sound but it runs smoothly for a while and then regularly has hesitations. My Nvidia Shield is still unwatchable so I look forward to the app...
by wriede
Tue Oct 27, 2020 1:44 pm
Forum: ATSC 3.0 Forum
Topic: Plex
Replies: 9
Views: 1073

Re: Plex

I’m told this hangs on FFmpeg ticket #8349
by wriede
Mon Oct 26, 2020 3:45 pm
Forum: ATSC 3.0 Forum
Topic: Plex
Replies: 9
Views: 1073

Re: Plex

Thanks for sharing your insights. I guess I'll send Plex support a message to ask for AC-4, not that they'll listen to me but the more they realize it is a problem for people the higher it rises on their priority list.
by wriede
Mon Oct 26, 2020 3:26 pm
Forum: ATSC 3.0 Forum
Topic: Plex
Replies: 9
Views: 1073

Plex

I have a Plex server on my NAS - I intend to build a DVR around it and HDHomeRun ATSC 3.0/4K. I let it look for tuners and it found the 4K immediately. It saw the channels (I get 66 from Phoenix and Tuscon) and built the guide. When I ask for a livestream or a recording of a conventional HD channel ...
by wriede
Mon Oct 26, 2020 10:28 am
Forum: ATSC 3.0 Forum
Topic: 25 Oct 2020
Replies: 13
Views: 1716

Re: 25 Oct 2020

Phoenix area, tuned to channel 15.1, ID 1080A4A8 on Windows 10 after today's app update I still see some short hesitations. I hope you see diagnostics coming in. Let me know if there's anything else I can do. Willem Riede.