Search found 7 matches

by brix222
Wed Oct 21, 2020 10:13 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3792

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

I'm 7 miles from the South Mountain towers using an indoor antenna and get just about 100% on all channels. This is my list of tuned channels and I only see 10.1, 15.1, 45.1 and 61.1 as HEVC/ATSC 3.0.

Image
by brix222
Tue Oct 20, 2020 10:34 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3792

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

I'm now showing the following ATSC 3.0 Channels. All have video but no audio. 5.1 - CBS 8.4 - PBS Kids 10.1 - FOX 12.1 - NBC 15.1 - ABC 33.1 - Univ 35.1 - KFPH 45.1 - KUTP 61.1 - KASW The video looks great. Hoping audio starts working soon. Are you sure on 5.1, 8.4, 12.1, 33.1 & 35.1? I get them as...
by brix222
Mon Oct 19, 2020 9:50 am
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3792

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

gjunky wrote: Sun Oct 18, 2020 6:21 pm How do you get it to display / overlay the video and audio information?
I was using the channels app in iOS. There is an option to display "Show Stats"
by brix222
Sun Oct 18, 2020 12:39 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3792

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

I seem to be getting them. 15.1 and 61.1?

Image
Image
by brix222
Sat Oct 17, 2020 4:28 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3792

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

I get good signal on all of those channels but no audio.
by brix222
Sat Oct 17, 2020 12:14 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3792

Re: Unable to get Video or Audio ATSC 3.0 Phoenix

Must be a Mac thing. After experimenting a little more I can see the channels on iPhone and AppleTV (no sound but this is a Phoenix problem apparently). If anyone knows a solution to the Mac problems let me know.
by brix222
Sat Oct 17, 2020 12:01 pm
Forum: ATSC 3.0 Forum
Topic: Unable to get Video or Audio ATSC 3.0 Phoenix
Replies: 32
Views: 3792

Unable to get Video or Audio ATSC 3.0 Phoenix

My tuner finds the ATSC 3.0 channels but I cannot view them or get audio with the HDHomeRun App on mac or Plex. Tuner0 shows modulation lock and 100% strength, quality and symbol quality and a 4.19 Mbps streaming rate. Is there something I'm missing?