Search found 11 matches

by bartman1959
Tue Jul 14, 2020 4:58 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Re: Symbol Quality = 0

I tried making a folded dipole from the directions here: https://matthews.sites.wfu.edu/misc/dipole.html I made a 2.5 meters, 1/2 wavelength dipole. Should have been tuned to Ch 2 Unfortunately, it didn't help. Good signal strength, but now very poor quality and poor symbol. http://img4.imagetitan.c...
by bartman1959
Sat Jul 11, 2020 7:35 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Re: Symbol Quality = 0

Just to get the obvious out of the way, you did install the low VHF extensions on the antenna, right? Yes, I did install the VHF. It seems that maybe I have enough signal (maybe even too much). I'm still trying to figure out what kinds of things could result in the parameters I am seeing (see the s...
by bartman1959
Wed Jul 08, 2020 6:14 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Re: Symbol Quality = 0

Are you using a signal amplifier? The VHF signal is being overloaded at about 135%. NedS: Any updates on my signal(overload?) without the amp? I rescanned the channels without the amp. Any suggestions? I do see a newer scan with less signal overload, but unfortunately the signal quality didn't incr...
by bartman1959
Wed Jul 08, 2020 5:33 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Re: Symbol Quality = 0

NedS wrote:
Mon Jul 06, 2020 8:05 pm
Are you using a signal amplifier? The VHF signal is being overloaded at about 135%.
NedS: Any updates on my signal(overload?) without the amp? I rescanned the channels without the amp. Any suggestions?
by bartman1959
Wed Jul 08, 2020 5:32 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Re: Symbol Quality = 0

jasonl wrote:
Tue Jul 07, 2020 7:24 pm
Any other tuners in the house? How do they look on that channel?
Just tried it with my Sharp TV tuner. No joy, in fact worse. Some of the station I get on the HDHomerun were pixelated on the Sharp. It's about 6 years old. No distro amp.
by bartman1959
Wed Jul 08, 2020 2:34 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Re: Symbol Quality = 0

I did move the tuner away from the router. It is now in a different room. Same issue. I can't turn off the router entirely, as I'll lose my connection to the tuner!
by bartman1959
Wed Jul 08, 2020 4:48 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Re: Symbol Quality = 0

I have not tried it with my TV tuners. I can work on that.
by bartman1959
Tue Jul 07, 2020 4:07 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Re: Symbol Quality = 0

Yes. A distro amp. I have now removed the amp and re-scanned for channels. Still 100% signal strength, 80-90 SNR quality and 0 Sym quality. No reception of the channel either, but it does still come up on the channel scan.
Thanks
by bartman1959
Mon Jul 06, 2020 6:33 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Re: Symbol Quality = 0

Done
Tuner: 10591010
by bartman1959
Sun Jul 05, 2020 4:12 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Re: Symbol Quality = 0

Bump!
by bartman1959
Wed Jul 01, 2020 11:38 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Symbol Quality = 0
Replies: 16
Views: 2201

Symbol Quality = 0

I have a HDHomerun Extend tuner and I am unable get CH 2 (virtual 29). The the Rabbit ears map (https://www.rabbitears.info/searchmap.php?request=result&study_id=97485). I have a Winegard YA7000C antenna. With this setup I can pull in all stations except 2. I understand that Ch 2 is low-VHF, but I g...