Search found 4 matches

by billbitler
Thu Mar 26, 2020 3:32 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Unable to detect Ch14
Replies: 6
Views: 427

Re: Unable to detect Ch14

Thank you for your help! This is exactly what I was looking for. Based on the scan results it clear the multi-path is from my metal roof for channel 14. I'm going to raise the antenna so it's at least a wavelength (470 MHz) above the peak of the roof and see if it resolves my issue.
by billbitler
Wed Mar 25, 2020 6:03 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Unable to detect Ch14
Replies: 6
Views: 427

Re: Unable to detect Ch14

I suspect the poor signal quality is related to multi-path. Currently using a 30-2415 STELLAR LABS Deep Fringe Yagi antenna at 20 feet elevation. May try to raise it to 30 feet to see if it helps. I've been focusing on antenna gain/azimuth patterns to pickup channels at 266, 303 and 310 degrees. If ...
by billbitler
Tue Mar 24, 2020 5:23 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Unable to detect Ch14
Replies: 6
Views: 427

Re: Unable to detect Ch14

My device ID is 1078E0B5. Attached is a picture of the RF Spectrum. <img src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wCEACgoKCgrKC0yMi0/RDxEP11VTk5VXYxkbGRsZIzVhZuFhZuF1bzkua255Lz//+vr//////////////////////8BKCgoKCsoLTIyLT9EPEQ/XVVOTlVdjGRsZGxkjNWFm4WFm4XVvOS5rbnkvP//6+v////////////////...
by billbitler
Sat Mar 21, 2020 5:41 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Unable to detect Ch14
Replies: 6
Views: 427

Unable to detect Ch14

I'm having trouble detecting channel 14 (freq 470-476 MHz) with a SNR of 22dB with the Quatro 4. I can send a picture of the RF spectrum from SpectrumSpy of the antenna cable input to the HDHomeRun device. Is there a way to force the HDHomeRun to manually add channel 14? I have run the scan at least...