Search found 13 matches

by 3ton
Tue Sep 01, 2020 7:28 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Not Connected To Network
Replies: 1
Views: 162

Re: Not Connected To Network

It might be the private, home or public setting in your network for the computer. When you switch users and back it might be getting lost or confused until you restart. Make sure both users have the same private setting.
by 3ton
Mon Aug 17, 2020 8:41 am
Forum: Future Product Discussion
Topic: prime 6
Replies: 51
Views: 12091

Re: prime 6

Rickt1962 wrote:
Mon Aug 17, 2020 6:46 am
3ton wrote:
Sat Aug 15, 2020 4:23 pm
If you use chrome its not there. If you use I.E. it is there.
Correct ! I wonder why ? Since I.E. in Windows 7 is no longer supported or used
I used IE in win 10 to see it. I do not know why my chrome does not see it. It could be some extension. I use a bunch of extensions.
by 3ton
Sat Aug 15, 2020 4:23 pm
Forum: Future Product Discussion
Topic: prime 6
Replies: 51
Views: 12091

Re: prime 6

If you use chrome its not there. If you use I.E. it is there.
by 3ton
Tue Aug 04, 2020 9:44 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Firmware update not available
Replies: 22
Views: 1687

Re: Firmware update not available

Since the firmware is old, the setup program is the only way I know of to update it. Normally you just disconnect internet and run setup program and it updates it with the firmware that is included with the setup program. Since in the setup program your device cannot be set to antenna, the program w...
by 3ton
Tue Aug 04, 2020 7:33 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Firmware update not available
Replies: 22
Views: 1687

Re: Firmware update not available

Does the device show up in the setup from list? You might be doing it to fast and the device is not seen by the setup program. If not, then disconnect the internet from router, then reboot the device, wait till it can be found on your lan. Then start the setup program, and see if it finds the device...
by 3ton
Tue Aug 04, 2020 6:29 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Firmware update not available
Replies: 22
Views: 1687

Re: Firmware update not available

Hello. I resurrected my silicon dust HD extend to use with a new HD antenna. It works fine but if I go to http://hdhomerun.com it does find it and the firmware is from 2016 and says it needs to update. However if I click on the link it brings me to a firmware instruction page with 3 steps but no co...
by 3ton
Wed Jul 29, 2020 4:22 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Prime Middle of 3 tuner LEDs is Solid Green, no other LEDs lit
Replies: 6
Views: 626

Re: Prime Middle of 3 tuner LEDs is Solid Green, no other LEDs lit

foxbat121 wrote:
Wed Jul 29, 2020 3:57 pm
Try contact SD support to see they can get you a new power supply.
I tried another working prime power supply and it did not fix it.
by 3ton
Wed Jul 29, 2020 2:26 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Prime Middle of 3 tuner LEDs is Solid Green, no other LEDs lit
Replies: 6
Views: 626

Re: Prime Middle of 3 tuner LEDs is Solid Green, no other LEDs lit

uw00dy wrote:
Wed Jul 29, 2020 2:22 pm
I'm having this same exact issue, have you discovered anything?
3ton wrote:
Mon Jul 27, 2020 12:27 pm
I know if the middle tuner is blinking then there is a hardware problem, what does it mean if it is solid green, but does not boot?
no
by 3ton
Mon Jul 27, 2020 12:27 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Prime Middle of 3 tuner LEDs is Solid Green, no other LEDs lit
Replies: 6
Views: 626

Prime Middle of 3 tuner LEDs is Solid Green, no other LEDs lit

I know if the middle tuner is blinking then there is a hardware problem, what does it mean if it is solid green, but does not boot?
by 3ton
Tue Jul 21, 2020 3:39 pm
Forum: Third Party Software
Topic: XTeVe Setup
Replies: 5
Views: 1025

Re: XTeVe Setup

I think they are trying to get the lineup.xml (or lineup.json) which would be from the standard http port of the device (80) which in turn makes the m3u playlist which will specify port 5004 but it isn't anything I am familiar with as it also states it "requires" plex or emby and If I were to use t...
by 3ton
Tue Jul 21, 2020 2:27 pm
Forum: Third Party Software
Topic: XTeVe Setup
Replies: 5
Views: 1025

Re: XTeVe Setup

I do not know what your trying to do but I think port 80 is wrong.
by 3ton
Sun Jun 21, 2020 7:33 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: HDHR Prime CC+tuning adapt. - lost single channel KTLA 5
Replies: 7
Views: 1284

Re: HDHR Prime CC+tuning adapt. - lost single channel KTLA 5

Connect the prime at the first CATV outlet from the street. Disconnect everything else. So the prime is the only thing connected from the cable company without any cables inside your house. Assuming you can get channels without the tuning adapter. Then see what your levels are. If they are anywhere ...
by 3ton
Wed Apr 29, 2020 9:45 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Hardware for Cable (card)
Replies: 11
Views: 2710

Re: Hardware for Cable (card)

I am new to the forum. I was looking at the website and found the HD HomeRun Prime 6 but it doesn't look like it's available and hasn't been since it was announced. Is this true? What is available to use with Cable using the card from the provider? It looks like the 3 tuner has been discontinued. T...