Search found 32 matches

by ppasteur
Tue Apr 20, 2021 11:48 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Time shifting stops at recording time end
Replies: 2
Views: 64

Re: Time shifting stops at recording time end

Thanks for the reply. But I was hoping to see whether others were seeing this. I mainly use a setup using the Client on the Nvidia Shield 2019 Pro and record engine running on a Synology NAS (Ds918+). Both are on the latest updates. (20210404beta1 on the Synology, 20210225 client on the Shield). Tho...
by ppasteur
Mon Apr 19, 2021 4:44 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Windows 10 Live Playback Issue
Replies: 30
Views: 5742

Re: Windows 10 Live Playback Issue

@NedS, I am still getting the errors "most" of the time on my Win 10 desktop. Often I have to clear the error numerous times and/or restart the program to finally get to where I can watch live TV. On some occasions the client just goes to a black screen with "Unable to play channels:" in bold white ...
by ppasteur
Mon Apr 19, 2021 3:39 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Time shifting stops at recording time end
Replies: 2
Views: 64

Time shifting stops at recording time end

Maybe the title is confusing, let me explain. An example: A recoding starts at 7:00 PM and runs until 8:00 PM. I start playback from the beginning at 7:30 PM. I skip commercials and everything is fine. When the recoding stop time is reached video playback is also stopped regardless of where I am in ...
by ppasteur
Wed Feb 17, 2021 6:55 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Windows 10 Live Playback Issue
Replies: 30
Views: 5742

Re: Windows 10 Live Playback Issue

This last is interesting. Showing a possible video card driver or hardware issue. I am still having the problem intermittently combined with some instances of the black screen and "unable to display channel, Protocol error. Using an AMD card. latest drivers in the last week or so. Win 10 20H2. I hav...
by ppasteur
Wed Jan 20, 2021 2:55 pm
Forum: ATSC 3.0 Forum
Topic: 4K Content - Broadcasts Yet?
Replies: 20
Views: 2861

Re: 4K Content - Broadcasts Yet?

Thank You for the enhanced answer. It follows right along with everything I have read to date on the subject from others involved in the industry.
by ppasteur
Tue Jan 19, 2021 11:45 am
Forum: ATSC 3.0 Forum
Topic: 4K Content - Broadcasts Yet?
Replies: 20
Views: 2861

Re: 4K Content - Broadcasts Yet?

This is just an opinion, keep that in mind. I have no inside info. But BTW, I am in Denver as well. I think that we will not see 4K, HDR, nor any of the advanced features of ATSC 3 until the lighthouse phase of the roll out is over. This means a minimum of 5 years. With the sharing of bandwidth avai...
by ppasteur
Thu Jan 07, 2021 7:58 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Win 10 client can't see Synology Record engine
Replies: 3
Views: 888

Re: Win 10 client can't see Synology Record engine

I set the Windows client to send diagnostic information. Can someone at SD look at it, please?
If more data is needed, do let me know. I would like to get this going. I am happy to take an active part in troubleshooting,

Phil
by ppasteur
Tue Jan 05, 2021 4:33 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Win 10 client can't see Synology Record engine
Replies: 3
Views: 888

Win 10 client can't see Synology Record engine

This is a peculiar problem. I have been using a Synology DS918+ for over a year to run the HDHR record engine. Everything has worked fine. It runs the 20200907 version of the software. I believe that this is current for that system. I also have two Nvidia Shields running record engines. Long story, ...
by ppasteur
Tue Jan 05, 2021 1:25 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Windows 10 Live Playback Issue
Replies: 30
Views: 5742

Re: Windows 10 Live Playback Issue

Using the 20210102 client on Win 10 20H2 things now seem to be working fine. I can get all TV channels and change channels without freezing or crashing. Even ATSC 3 channels are working. The only change was updating the client to the 0102 level. BTW the UI rev is 20201230. I do have early access to ...
by ppasteur
Thu Dec 24, 2020 6:59 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 236
Views: 29628

Re: AC-4 Audio?

After the recent changes the HDHomeRun app on my NVidia Shield Pro (2020) now feeds sound to my Atmos capable Denon X3600H. Progress! However, after watching either Phoenix's 15.1 or 61.1 video and sound become a little jerky - short hesitations. It's like something is not quite able to keep up... ...
by ppasteur
Thu Dec 24, 2020 6:40 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Windows 10 Live Playback Issue
Replies: 30
Views: 5742

Re: Windows 10 Live Playback Issue

I need to do some more testing, but I think I solved my problem. I upgraded the PC from 1909 to the latest 20H2 feature upgrade. So far the problem with the Windows client freezing and throwing the MF_Media_Engine errors has not happened. EDIT : This is not the case. I am back to not being able to u...
by ppasteur
Wed Dec 23, 2020 12:26 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 236
Views: 29628

Re: AC-4 Audio?

Wrong. Atmos is a metadata extension to AC-3 and AC-4. It's not audio data. "Atmos" is not a standard of audio - it is not AC-4. I wish Nick would stop using Atmos in this way. "DD" is AC-3 - and can contain Atmos data "DD+" is a minor update to AC-3 with support for more bitrates. It's also known ...
by ppasteur
Wed Dec 16, 2020 8:15 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Windows 10 Live Playback Issue
Replies: 30
Views: 5742

Re: Windows 10 Live Playback Issue

Just as a follow-up with a bit of new data: I just updated to the Version 20201214 (APP)/20201216b(UI). I also updated the AMD drivers a day ago. Still having the problem. MF_MEDIA_ENGINE_ERR_DECODE : HRESULT - 0xC00D36F2 error window popup. I close the window and get a black screen with "Unable to ...
by ppasteur
Sat Dec 12, 2020 11:26 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Windows 10 Live Playback Issue
Replies: 30
Views: 5742

Re: Windows 10 Live Playback Issue

@NedS, I am having the same issue with the same error message displayed. I have a connect duo and Quatro plus a new Quatro 4k in the system. All are up to date. I am using an ATI video card with the latest driver . Win 10 1909. I only started having the problem in the last two weeks. I think it coin...
by ppasteur
Sat Dec 05, 2020 1:30 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 236
Views: 29628

Re: AC-4 Audio?

ATV always sends out PCM, for everything, always. It decodes all formats internally. It cannot "bitstream" audio.
Not that this is the cause of the problem, but it does determine what your AVR will display.