Search found 41 matches

by NTC
Sat Nov 28, 2020 11:35 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 54
Views: 4431

Re: AC-4 Audio?

Well the new Roku 4 ultra does not play audio on the 3.0 streams yet like several have stated unfortunately. It's a nice player though for cheap and it seems to do a nice job playing back Dolby Vision on anything HDR unless you turn the always on setting off. My TV even shows a Dolby Vision symbol ...
by NTC
Fri Nov 27, 2020 2:48 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 54
Views: 4431

Re: AC-4 Audio?

Well I just ordered a new a new Roku Ultra from Amazon for 69 bucks today just before I headed out for Thanksgiving dinner. Yes my TCL supports Roku, I already have a Ultra and a 2018 Shield but who knows if any of these will ever get the update. I have a toy money debit card account and a 160 some...
by NTC
Thu Nov 26, 2020 8:56 am
Forum: ATSC 3.0 Forum
Topic: Android TV shows a line through my 4K HDHomerun
Replies: 3
Views: 205

Re: Android TV shows a line through my 4K HDHomerun

I too have a Sony Android TV, and have a regular Quatro, and a 4K on my network. The only time I see a line through the device ID in the account information is when I purposely power off that particular device.
by NTC
Tue Nov 17, 2020 3:34 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Roku Ultra 2020 - DVR playback is wrong aspect ratio for SD
Replies: 5
Views: 165

Re: Roku Ultra 2020 - DVR playback is wrong aspect ratio for SD

I got a new Roku Ultra 2020. I also have a Roku Ultra 2019 and Streaming Stick + in my house. I have the HDHomeRun SCRIBE QUATRO Model: HDVR-4US-1T It works great with everything for live TV. All devices. The older Rokus are playing back DVR files as they always have. The new Roku Ultra 2020 has is...
by NTC
Tue Nov 17, 2020 1:06 pm
Forum: ATSC 3.0 Forum
Topic: 8 Nov 2020
Replies: 29
Views: 3431

Re: 8 Nov 2020

On the new 2020 Ultra and the "Reno" series 4K Roku TVs (higher-end TVs since mid-2019), there's support for both HEVC and AC-4. However, the media player doesn't deal well with the underruns that come from OTA content, and it's going to be difficult for a Brightscript app to implement support for ...
by NTC
Tue Nov 03, 2020 10:41 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Mobile/Pensacola
Replies: 19
Views: 1318

Re: ATSC 3.0 in Mobile/Pensacola

Thanks for your posts NTC. I recently saw Mobile/Pensacola go live. I was thinking about getting it for a friend in P'cola. I'm in Mobile. I realize nothing is perfect starting off. What do you think of the HDHomeRun QUATRO 4K for ATSC 3.0? Too much trouble? My friend is not very tech-savvy, so I'm...
by NTC
Fri Oct 30, 2020 3:20 pm
Forum: Guide Issues
Topic: No Guide Info for WEDS Mobile, AL
Replies: 3
Views: 282

No Guide Info for WEDS Mobile, AL

WEDS-LD, on virtual channel 29.1 (physical RF channel 26) in Mobile, AL/Pensacola FL area has been broadcasting since beginning of this year with no guide. It is broadcasting Azteca America programming. Their subchannels 29.2, 29.3, and 29.4 are all infomercial. Without the guide, I cannot select th...
by NTC
Fri Oct 30, 2020 2:58 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Mobile/Pensacola
Replies: 19
Views: 1318

Re: ATSC 3.0 in Mobile/Pensacola

Firmware 20201030 brought back the 3 stations on physical channel 27 (aside from the PLP issue). Scanning brought back WFGX, and I can view the other stations on 27 with the PLPs checked.
by NTC
Fri Oct 30, 2020 9:01 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Mobile/Pensacola
Replies: 19
Views: 1318

Re: ATSC 3.0 in Mobile/Pensacola

An update since last post. Sometime around this past Monday or Tuesday, I am unable to receive packets from any of physical channel 27 stations. Where previously I was able to view video from WFGX with VLC, now I receive nothing. The same is true with the other 2 stations on 27, WKRG and WFNA, even ...
by NTC
Tue Oct 27, 2020 3:42 pm
Forum: ATSC 3.0 Forum
Topic: 23 Oct 2020
Replies: 20
Views: 1914

Re: 23 Oct 2020

We found a problem causing playback issues on a number of ATSC 3.0 channels. Windows 10 / XBox One - please upgrade to 20201023 in the app store. Most ATSC 3.0 channels should play. We are tracking an audio issue which affects one channel in Phoenix. Mac - ATSC 3.0 channels should play video after ...
by NTC
Fri Oct 23, 2020 9:52 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Mobile/Pensacola
Replies: 19
Views: 1318

Re: ATSC 3.0 in Mobile/Pensacola

PM sent.

I also saw someone seeing the same issue in the Las Vegas thread just 4 days ago on their RF 29, and also a CBS station owned by Nexstar.
by NTC
Fri Oct 23, 2020 8:25 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Mobile/Pensacola
Replies: 19
Views: 1318

Re: ATSC 3.0 in Mobile/Pensacola

Didn't see a way to attach photo directly so here's the info requested. When tuned to 27 and no check marks in PLP boxes (default) PLP 0: sfi=0 mod=qam16 cod=9/15 layer=core tu=hti lls=1 lock=1 PLP 1: sfi=1 mod-qam256 cod=11/15 layer=core ti=hti lls=1 Tried again this morning and I only get a stream...
by NTC
Thu Oct 22, 2020 8:24 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Mobile/Pensacola
Replies: 19
Views: 1318

Re: ATSC 3.0 in Mobile/Pensacola

Diagnostic sent. On Channnel 27 there are 3 programs, 27-1 is WKRG as virtual 5.1, 27-2 is WFNA virtual 55.1, and 27-5 is WFGX virtual 35.1 27-5 is the only program found on the scan as that is on PLP0 (QAM16). If I only check box on PLP1, then I get none of the programs. Checking off both PLP 0 and...
by NTC
Thu Oct 22, 2020 4:11 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Mobile/Pensacola
Replies: 19
Views: 1318

Re: ATSC 3.0 in Mobile/Pensacola

I updated to today's firmware with latest hdhomerun_config. WKRG and WFNA on RF 27 were not found in a re-scan because they were shown as no data. Manually tuning to 27 with hdhomerun_config I have to check off plp0 and plp1 to get stream. Even to capture the stream I have to have the plp concurrent...
by NTC
Thu Oct 22, 2020 12:59 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Mobile/Pensacola
Replies: 19
Views: 1318

Re: ATSC 3.0 in Mobile/Pensacola

I think that VLC is not reporting correctly. Here's the same file from mediainfo. What's strange is the video is showing 59.940 FPS and the audio shows 29.970 FPS: VLC is reporting only the video codec, since it can not decode audio, and VLC is showing "Frame rate: 59.940059" Pretty much same as Me...