Search found 9 matches

by needavid
Thu Mar 28, 2019 7:10 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 16321

Re: OTA station has pixelation with 100% signal

Thank you for the update. And thanks for continuing to try and get out boxes sorted out.
by needavid
Tue Mar 19, 2019 2:22 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 16321

Re: OTA station has pixelation with 100% signal

WTVD's Signal Quality is bouncing like a basketball for me right now (Don't know how to upload a screenshot). At this moment, WRAL is ok, but that doesn't mean nothing until you try and watch it when it matters.
by needavid
Tue Mar 19, 2019 2:08 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 16321

Re: OTA station has pixelation with 100% signal

Latest update - a potential fix for the issue has been identified by the component maker and is in the testing phase. Once it passes their testing, we will receive it and can build it in to a firmware update for the HDHomeRun, which we will then share with the affected people for testing before it ...
by needavid
Fri Jan 25, 2019 3:10 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 16321

Re: OTA station has pixelation with 100% signal

An earlier poster called it! They just closed my ticket. No resolution, no contact, no nothing! They don't give a flop about these problems and they will never be fixed. Please tell me your ticket number and I will look into it. Sometimes the system will close inactive/old tickets, but simply reply...
by needavid
Thu Jan 24, 2019 4:01 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 16321

Re: OTA station has pixelation with 100% signal

An earlier poster called it! They just closed my ticket. No resolution, no contact, no nothing! They don't give a flop about these problems and they will never be fixed.
by needavid
Thu Jan 10, 2019 5:44 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 16321

Re: OTA station has pixelation with 100% signal

I submitted a ticket (I have a Quatro) and have worked with the techs on the channels not tuning correctly. They told me, "The engineer has identified the problem and they were gathering information for a firmware update." I guess we'll see what happens. If you are having issues, please submit a su...
by needavid
Tue Jan 08, 2019 5:14 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 16321

Re: OTA station has pixelation with 100% signal

I’m having trouble with WTVD 11 in Raleigh, NC.
by needavid
Tue Jan 08, 2019 12:06 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 16321

Re: OTA station has pixelation with 100% signal

I submitted a ticket (I have a Quatro) and have worked with the techs on the channels not tuning correctly. They told me, "The engineer has identified the problem and they were gathering information for a firmware update." I guess we'll see what happens. If you are having issues, please submit a sup...
by needavid
Wed Jan 02, 2019 3:52 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 16321

Re: OTA station has pixelation with 100% signal

My CONNECT Quatro has been having the issues with WTVD 11.1 too. I submitted a ticket this morning, but have not received a response yet. Hopefully a quick firmware update with fix this problem.