Search found 15 matches

by Wbmanx
Mon Apr 01, 2019 1:03 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Signal strong enough?
Replies: 28
Views: 1125

Re: Signal strong enough?

Was that on a HAM? No. The Wire was 180 Meters long (and technically a 'Long Wire'), but the transmission was nestled in a particularly quiet section of 11 Meters (No Man's Land - Argh Matey). Was sitting at the radio one of those mornings around 2AM talking to some other usual early morning contac...
by Wbmanx
Sun Mar 31, 2019 11:11 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Signal strong enough?
Replies: 28
Views: 1125

Re: Signal strong enough?

Well you are wrong. I went from 4 channels to 100 channels that are 65 miles away through multiple mountain ranges. I did this on both a Clearstream 4 Max and an HD Frequency. If you haven't tried it then don't act like an expert. I have pictures. I have graphs proving this. I watched demonstration...
by Wbmanx
Sun Mar 31, 2019 4:02 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Signal strong enough?
Replies: 28
Views: 1125

Re: Signal strong enough?

You need to add a homemade reflector behind it. You can make it out of cheap fencing and PVC like I did. Ping me Friday afternoon original Saturday morning. I will help you through this I will try but my work schedule is a bit all over the place the next week or so. Also, do you have a picture of t...
by Wbmanx
Thu Mar 28, 2019 12:46 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Signal strong enough?
Replies: 28
Views: 1125

Re: Signal strong enough?

Nah, any alternate station isn't necessary to really try and get unless they do some very different programming. The issue is with stations like WTVD that are in the strongest category are often totally broken up. There's also a local channel transmitting literally about 4 miles away that I've neve...
by Wbmanx
Sat Mar 16, 2019 7:18 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Signal strong enough?
Replies: 28
Views: 1125

Re: Signal strong enough?

Instead or in addition to the reflector get a channel master 7777hd. Awesome preamp.
by Wbmanx
Sat Mar 16, 2019 7:16 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Signal strong enough?
Replies: 28
Views: 1125

Re: Signal strong enough?

I see you have the HD cordcutter. I one as a test antenna. I put a homemade reflector behind it to amplify the signal. You live in Greensboro. That is where I was born and lived until 18. If you are in position to block signals from one direction a reflector works wonderfully with that antenna.
by Wbmanx
Tue Mar 05, 2019 10:31 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Channel 5000?
Replies: 15
Views: 788

Re: Channel 5000?

Channel 5000 is the test PSIP for broadcasting on the new antenna prior to moving to a new real channel. We have one going on channel 17 in San Diego.
by Wbmanx
Thu Feb 14, 2019 2:31 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: No HD Channels on iPad Pro 2018 12.9 inch
Replies: 8
Views: 559

Re: No HD Channels on iPad Pro 2018 12.9 inch

Hello. Apologies for this issue, it is known to us and we are working with Apple to resolve it. Have you tried our beta app we just made available? We implemented a workaround for this issue until we have officially resolved it. Download the "test flight" app on your pad. PM me your email address y...
by Wbmanx
Wed Jan 16, 2019 1:50 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 13541

Re: OTA station has pixelation with 100% signal

Because the HDHR viewer picks the wrong tuner for 11.1, I had to find another viewer. I have a Nvidia Shield TV on my UHD TV and use ProgTV beta app for live TV watching. It works off of m3u playlist and I just built a list that used the IP address of my HDHR Connect instead of my Quatro. It even c...
by Wbmanx
Tue Jan 08, 2019 3:18 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 13541

Re: OTA station has pixelation with 100% signal

Are you having issues with KABC?
by Wbmanx
Mon Dec 17, 2018 7:40 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Strongest Channel is dropping out on Tuner (Not Streaming).
Replies: 13
Views: 1202

Re: Strongest Channel is dropping out on Tuner (Not Streaming).

I've seen many suggest an attenuator? or putting in a few splitters to reduce the signal if it's coming in too hot. I am not an antenna expert by any means, just going by what I have seen others suggest with similar problems you are having with too strong of a signal. SD tuners do not like too hot ...
by Wbmanx
Sun Dec 16, 2018 7:44 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 13541

Re: OTA station has pixelation with 100% signal

They read your post just fine (and don't know how anyone could even think you didn't refer to signal strength since you mentioned using an attenuator)... the issue with this particular station is something else entirely if you read the whole thread prior to posting... particularly read jasonl's pos...
by Wbmanx
Sat Dec 15, 2018 8:36 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 13541

Re: OTA station has pixelation with 100% signal

It amazes me that many of you have been given a suggested solution but haven't tried it. Get a few f connector attenuators and ... Perhaps you failed to notice SD has acknowledged there's a problem that's not related to signal strength? Btw: Despite the fact that, in my case, the signal for the pro...
by Wbmanx
Fri Dec 14, 2018 8:30 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 13541

Re: OTA station has pixelation with 100% signal

It amazes me that many of you have been given a suggested solution but haven't tried it. Get a few f connector attenuators and insert them before your device. This may solve your 100% pixelation issue. A local channel may be overdriving the quartto I have 10 db of attenuation inserted and it helped ...
by Wbmanx
Fri Nov 30, 2018 11:12 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 171
Views: 13541

Re: OTA station has pixelation with 100% signal

I have had the very same issue as all of you. I solved the problem by inserting 10 to 20 dB of attenuation out the input of the Quattro. It solves the problem. The tuner is very sensitive and your signal is too hot for it so end up with drop outs.

Go to advanced search