Search found 32 matches

by jfabernathy
Tue Mar 19, 2019 2:13 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

You can add WRAL (Raleigh, NC) to the list. It has started the same erratic behavior. It made it almost impossible to watch the ACC Tourney.
I just checked my reception on the Quatro with WRAL, WTVD and WNCN. All were fine. I'm in Johnston County, south of Garner.
by jfabernathy
Mon Feb 25, 2019 8:19 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

okay, I tested 11-1 in Raleigh tonight with the Quatro. It seems to be fixed for now.
by jfabernathy
Mon Feb 25, 2019 7:45 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

Anyone that has had this problem with channel 11 in Raleigh/Durham with the quatro, checked it out tonight? I have been monitoring it tonight on mine and it has been completely stable, a constant signal of around 100%. Don’t know if something has changed would like to know if others are getting the...
by jfabernathy
Wed Jan 16, 2019 9:40 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

Because the HDHR viewer picks the wrong tuner for 11.1, I had to find another viewer. I have a Nvidia Shield TV on my UHD TV and use ProgTV beta app for live TV watching. It works off of m3u playlist and I just built a list that used the IP address of my HDHR Connect instead of my Quatro. It even ca...
by jfabernathy
Mon Jan 07, 2019 8:27 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Phone verions of config gui???
Replies: 2
Views: 268

Re: Phone verions of config gui???

Found it at https://apkpure.com/hdhomerun-signal-meter/com.zaren
Got it install on my phone and it works great. No more PC on a ladder.

Thanks,
by jfabernathy
Mon Jan 07, 2019 6:28 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Phone verions of config gui???
Replies: 2
Views: 268

Phone verions of config gui???

I need a android phone version of the HDHomerun Config app. I've only found the viewer for the phone. When I'm on a ladder positioning the antenna for the best signal quality it would be easier to use the app on a phone instead of taking a laptop up a ladder?

Anyone know of a phone version??
by jfabernathy
Sat Jan 05, 2019 4:24 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

If I wanted to avoid the potential problems of the new hardware, I'd look online for a new or used Connect of the older generation like the 1043ECAB.
by jfabernathy
Fri Jan 04, 2019 12:59 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

I ordered a Connect Duo from Amazon and swapped it out with the Quattro I'm having these same issues with and it is rock solid. There is obviously something wrong with some of these Quattros and SD is slow to fix. Two Duo's are the same price as one Quattro, so I am returning the Quattro and will o...
by jfabernathy
Fri Jan 04, 2019 5:27 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: tuner locked to IP no longer on network??
Replies: 1
Views: 196

tuner locked to IP no longer on network??

my main system uses Quatro via TCP so the tuners lock and release when needed. However, yesterday I was testing a new system and it used the old API. When I realized that it didn't share the tuners correctly, I shut it down. I checked the tuners this morning and one was still locked to the IP that t...
by jfabernathy
Thu Dec 20, 2018 3:48 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

Silicon Dust has been awfully quiet about any coming firmware fixes for the Duo/Quatro tuners. Sick of waiting so I bought a Connect and it's working fine. I feel abused. I don't know how you use your HDHR's but I use them for Mythtv backend recording of OTA ATSC programming. With that software it'...
by jfabernathy
Sat Dec 08, 2018 4:11 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

Is this the same issue we are seeing in the Baltimore area for channels WBAL (11.1) and WJZ (13.1)? Note sure, but if you open an issue with the technical support team at SiliconDust they could run the same test on your HDHR to see. If I were them I'd want a wide sample of stations causing problems...
by jfabernathy
Wed Dec 05, 2018 12:10 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

We have confirmed a problem relating to WTVD Channel 11 (Raleigh). It looks like the demodualtor firmware is not adapting to the signal correctly resulting in errors. We are working with our demodulator vendor to get it resolved. Once resolved it will be fixed via a firmware update. Note that the W...
by jfabernathy
Sat Dec 01, 2018 5:20 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

I have had the very same issue as all of you. I solved the problem by inserting 10 to 20 dB of attenuation out the input of the Quattro. It solves the problem. The tuner is very sensitive and your signal is too hot for it so end up with drop outs. for me that would mean loosing some stations. I'm e...
by jfabernathy
Fri Nov 30, 2018 4:52 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

Any status update? One of the following would be helpful... 1) Haven't had much time to analyze and don't understand the problem 2) Spent lots of time and don't understand the problem 3) Understand the problem, but don't know a solution 4) Understand the problem, know solution but not sure how to i...
by jfabernathy
Wed Nov 28, 2018 10:10 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: OTA station has pixelation with 100% signal
Replies: 161
Views: 11604

Re: OTA station has pixelation with 100% signal

my sample.ts was in the directory I ran the command from. I uploaded it to my Google drive and replies with the link

Go to advanced search