Search found 11 matches

by menkelis
Tue Jan 05, 2021 5:03 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 8320

Re: 24 Dec 2020

Thanks for the answer to captions question. Only asking as until the audio codic is working for all devices, this could allow a somewhat limited use for testing. I happen to have a 2019 Nvidia shield TV box, and with the latest firmware update and app can now get audio But my Apple devices are older...
by menkelis
Tue Jan 05, 2021 9:57 am
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 8320

Re: 24 Dec 2020

Ok, new firmware update done just now. I’m in Portland market and was wondering if it’s normal for ATSC3 to not have
Closed caption’s? ATSC1 channels that also have a ATSC3 equivalent displays the captions.
by menkelis
Thu Dec 10, 2020 12:59 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Help — No tuners found — today
Replies: 2
Views: 316

Re: Help — No tuners found — today

OK, now the clients are working, and “my.HDHOMERUN.com” is also working.
I don’t touch anything :!:
by menkelis
Thu Dec 10, 2020 12:38 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Help — No tuners found — today
Replies: 2
Views: 316

Help — No tuners found — today

I woke up today with all my tuners not being found by the HDHOMERUN client on IOS, ANDROID and Windows. Even “my.hdhomerun.com” reports no tuners. I rebooted tuners, and all my network gear, no luck. I then used HDHOMERUN_Config_GUI and it had no trouble finding my tuners (8) and I am able to select...
by menkelis
Fri Oct 30, 2020 2:06 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 Portland - 2020
Replies: 164
Views: 17953

Re: ATSC 3.0 Portland: QUATRO 4K

I installed new firmware.
Half of the ATSC 3.0 channels are missing: RF33
which holds: 2.1, 6.1
EDIT:
In fact using HDHomeRun_config_gui tool,
selecting channel RF33 is showing up as 'auto:33' and NOT ATSC 3:30
which is where 2.1, 6.1 is expected.
Signal strength on RF33 is 44%, and RF30 is 83%
by menkelis
Thu Oct 15, 2020 3:05 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 Portland - 2020
Replies: 164
Views: 17953

Re: ATSC 3.0 Portland: QUATRO 4K

Downloaded and rescanned.
Now showing HEVC icons on channels.
The Config-GUI is able to launch video player for
the atsc3 channel, no audio.
Subtitles are working.
by menkelis
Wed Oct 14, 2020 2:54 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 Portland - 2020
Replies: 164
Views: 17953

Re: ATSC 3.0 Portland: QUATRO 4K

Auto correct at its best
by menkelis
Wed Oct 14, 2020 2:44 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 Portland - 2020
Replies: 164
Views: 17953

Re: ATSC 3.0 Portland: QUATRO 4K

Okay, now updated.
During channel scan, I saw HEVC icons
In display while the scan is running.
When scan completed they disappeared.

I can view atsc1 channels from Config GUI
But not at atsc3 from Config GUI
by menkelis
Wed Oct 14, 2020 2:22 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 Portland - 2020
Replies: 164
Views: 17953

Re: ATSC 3.0 Portland: QUATRO 4K

When will the “firmware” be downloable?
It’s not in the Downloads area.
by menkelis
Sat Oct 10, 2020 5:08 pm
Forum: ATSC 3.0 Forum
Topic: HDHomeRun QUATRO 4K for ATSC 3.0
Replies: 407
Views: 91300

Re: HDHomeRun QUATRO 4K for ATSC 3.0

Just received my QUATRO 4K today.
I’m in Portland Oregon.
Now have eight tuners online.

After scanning for channels, I am not seeing any flagged as HVAC.
There are supposed to be seven ATSC 3.0 channels being broadcast in the Portland market.
by menkelis
Wed Apr 22, 2020 6:50 pm
Forum: ATSC 3.0 Forum
Topic: HDHomeRun QUATRO 4K for ATSC 3.0
Replies: 407
Views: 91300

Re: HDHomeRun QUATRO 4K for ATSC 3.0

Will new Quatro 4K box play nice with existing Quatro box on same network?
Will current HDHomeRun DVR software talk to eight tuners?
BTW I also am backing the Kickstarter project.