Search found 10 matches

by yourpalfranc
Thu Apr 15, 2021 11:20 am
Forum: ATSC 3.0 Forum
Topic: Windows 10 app simply crashes
Replies: 3
Views: 157

Re: Windows 10 app simply crashes

Still crashing on startup.
by yourpalfranc
Tue Apr 13, 2021 12:58 pm
Forum: ATSC 3.0 Forum
Topic: Windows 10 app simply crashes
Replies: 3
Views: 157

Re: Windows 10 app simply crashes

Thanks for the reply. I've enabled send diagnostics and device ID is 1080A1C1

I can watch other channels if after starting the Windows app after a crash I change quickly away from an ATSC 3.0 station.
by yourpalfranc
Mon Apr 12, 2021 2:38 pm
Forum: ATSC 3.0 Forum
Topic: Windows 10 app simply crashes
Replies: 3
Views: 157

Windows 10 app simply crashes

I just installed Windows app 202010206 and it simply crashes when I tune to an ATSC 3.0 station. What should I be looking for?
by yourpalfranc
Tue Feb 16, 2021 1:45 pm
Forum: ATSC 3.0 Forum
Topic: Only 1 channel of audio on ATSC 3 AND 1 channels - Windows client
Replies: 1
Views: 293

Only 1 channel of audio on ATSC 3 AND 1 channels - Windows client

I made this post last week after upgrading to the latest app and firmware...https://forum.silicondust.com/forum/viewtopic.php?f=133&t=75022 However, I was only testing the ATSC 3 in my market. As I ran the Windows 10 app just now to watch some TV, I've noticed that I have only 1 channel of audio on ...
by yourpalfranc
Mon Feb 15, 2021 5:08 pm
Forum: Future Product Discussion
Topic: Grid Guide
Replies: 12
Views: 1231

Re: Grid Guide

I had thought about trying Channels a while back, but I think it only ran on apple gear. Now that it's supported on Android, I'm gonna give it a look.
by yourpalfranc
Fri Feb 12, 2021 2:47 pm
Forum: ATSC 3.0 Forum
Topic: Continuing ATSC 3.0 problems in Pittsburgh market after 20200210 firmware release - yourpalfranc
Replies: 1
Views: 371

Continuing ATSC 3.0 problems in Pittsburgh market after 20200210 firmware release - yourpalfranc

After upgrading my firmware to 20200210 and Windows client to latest, I'm still experiencing audio issues: audio on only one channel, and audio fading out completely after several minutes of playback. It's a gorgeous picture, though!! Send diagnostic information enabled.
by yourpalfranc
Tue Jan 05, 2021 12:47 pm
Forum: ATSC 3.0 Forum
Topic: Continuing audio issues with ATSC 3.0 stations in Pittsburgh market
Replies: 1
Views: 943

Continuing audio issues with ATSC 3.0 stations in Pittsburgh market

After receiving the email to the Kickstarter participants, I just checked for my firmware and Windows app updates, and everything seems current. However, I'm still having audio issues on WTAE (104.1), WPNT (122.1), and WPGH (153.1). The stream started on WTAE with what seemed to be a lower than norm...
by yourpalfranc
Tue Jun 25, 2019 9:29 am
Forum: Downloads & Instructions
Topic: QNAP QPKG for DVR Record Engine
Replies: 705
Views: 294211

Re: QNAP QPKG for DVR Record Engine

Thanks again for all the information. I've installed the updated and it seems to be working fine. I was under the impression from the email I recieved from SD that they'd made a significant upgrade in the UI, but that doesn't seem to be the case. I think it's long overdue for an improvement makeover...
by yourpalfranc
Tue Jun 25, 2019 4:54 am
Forum: Downloads & Instructions
Topic: QNAP QPKG for DVR Record Engine
Replies: 705
Views: 294211

Re: QNAP QPKG for DVR Record Engine

Thank you.

But, just so I understand, when I downloaded the QNAP-20190624T211206Z-001.zip file from Google Drive, there were 8 files extracted from that file. I didn't see a choice to just download a single (latest) file.

Thanks again for the help.
by yourpalfranc
Mon Jun 24, 2019 2:20 pm
Forum: Downloads & Instructions
Topic: QNAP QPKG for DVR Record Engine
Replies: 705
Views: 294211

Re: QNAP QPKG for DVR Record Engine

I downloaded the zip file from Google Drive, but when I unzipped the package there are 8 files. Which do I choose for the QNAP manual install??