Search found 10 matches

by wags1
Mon Jul 22, 2019 12:06 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Channels have disappeared with new firmware?
Replies: 10
Views: 1290

Re: Channels have disappeared with new firmware?

Looks like SiliconDust fixed the issue as I just did a scan and all my channels are back and are working as before. Thanks!
by wags1
Mon Jul 22, 2019 9:24 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Channels have disappeared with new firmware?
Replies: 10
Views: 1290

Re: Channels have disappeared with new firmware?

I'm guessing they have an issue with their channel database. For example, looking at the HDHomerun channel editor under the "Tune" column I used to get a bunch of channels listed as CH9-XX, CH36-xx, CH38-xx, and CH45-xx. If I do a scan now I don't get any of those channels.
by wags1
Mon Jul 22, 2019 8:23 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Channels have disappeared with new firmware?
Replies: 10
Views: 1290

Re: Channels have disappeared with new firmware?

Something definitely changed with the latest update. I have lost most of my channels. In particular my local news and weather channels on my local station (WFMZ-TV channel 69 Lehigh Valley/Berks County PA, 69.1-3) which were always the ones that I had no trouble tuning whatsoever. They came in fine ...
by wags1
Wed Jul 10, 2019 10:11 am
Forum: New UI
Topic: Your HDHomeRun DVR wasn't found
Replies: 10
Views: 876

Re: Your HDHomeRun DVR wasn't found

Beerman wrote: ā†‘
Tue Jul 09, 2019 8:03 pm
wags1 wrote: ā†‘
Tue Jul 09, 2019 7:10 pm
Problem has been resolved with Version 20190708 (beta). Thanks.
Mine now says, "Your HDHomeRun DVR is ready to record".
Yes, mine as well.
by wags1
Tue Jul 09, 2019 7:10 pm
Forum: New UI
Topic: Your HDHomeRun DVR wasn't found
Replies: 10
Views: 876

Re: Your HDHomeRun DVR wasn't found

Problem has been resolved with Version 20190708 (beta). Thanks.
by wags1
Mon Jul 08, 2019 4:10 pm
Forum: New UI
Topic: Your HDHomeRun DVR wasn't found
Replies: 10
Views: 876

Re: Your HDHomeRun DVR wasn't found

Just wanted to provide one more data point. This was working fine until the latest beta code was pushed. According to the settings screen Iā€™m running Version 20190705d (beta). DVR is not found. Turning the beta off and reverting to the normal non-beta release restores DVR function. Symptoms are the ...
by wags1
Sat Jun 01, 2019 10:54 am
Forum: New UI
Topic: New UI DVR Not Configured
Replies: 12
Views: 744

Re: New UI DVR Not Configured

Just tested and the issue is now resolved. Tested on both my Nvidia Shields and my FireTV Stick 4k's and they both now see my DVR using the new UI. Thanks for the quick fix!
by wags1
Fri May 31, 2019 10:26 am
Forum: New UI
Topic: New UI DVR Not Configured
Replies: 12
Views: 744

Re: New UI DVR Not Configured

Whether I have a task or not makes no difference for me. Using the old UI it sees the DVR with no issue. If I turn on the new UI it does not see the DVR.
by wags1
Fri May 31, 2019 10:13 am
Forum: New UI
Topic: New UI DVR Not Configured
Replies: 12
Views: 744

Re: New UI DVR Not Configured

nateb wrote: ā†‘
Fri May 31, 2019 8:43 am
Are you seeing the same behavior as jboy, where this only happens as long as you have no tasks?
I don't have any tasks. I have not tried to create any tasks to see if that changes anything. I'll give it a try and post my results.
by wags1
Fri May 31, 2019 7:24 am
Forum: New UI
Topic: New UI DVR Not Configured
Replies: 12
Views: 744

Re: New UI DVR Not Configured

Just another data point. I have the same issue. Problem exists on Nvidia Shield and FireTV Stick 4k. I'm riunning my DVR on a Synology DS213 NAS. I have verified that the DVR is up and running on my Synology NAS but when I start HDHomerun on my streaming devices it does not see the DVR. It did not e...