Search found 34 matches

by asauers
Sun Jan 27, 2019 7:47 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: New issues with HDHomeRun app 20190123a on Nvidia Shield TV
Replies: 57
Views: 2707

Re: New issues with HDHomeRun app 20190123a on Nvidia Shield TV

Audio is out of sync on all my shields. This is very disappointing. How can i downgrade to the old app? Opt out of beta and save yourself the headaches. I used to want to live on the edge to have all the latest updates, but have been burned too many times. I don't have the time to troubleshoot shit...
by asauers
Mon Jan 14, 2019 7:00 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: HELP - MPEG2 Stations Consistently Unwatchable
Replies: 4
Views: 371

Re: HELP - MPEG2 Stations Consistently Unwatchable

To keep a long story short, the few stations (CBS, FOX, WGN, Weather) that are still delivered in MPEG2 format from Comcast are giving us major headaches. We are using an HDHR Prime.
Do you use wemo mini smart switches? Does the "glitch" happen at a specific interval (like every 10 minutes)?
by asauers
Mon Jan 07, 2019 8:15 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Choppy football
Replies: 2
Views: 270

Re: Choppy football

I've been noticing this too. Didn't happen before and is not every game. I'm using live channels on a shield.
by asauers
Fri Dec 07, 2018 8:09 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Issue with Wemo smartplug and hdhomerun
Replies: 10
Views: 482

Re: Issue with Wemo smartplug and hdhomerun

I'm on iOS, so maybe the app is different. First, make sure you're connected to the same Wifi the Wemos are, i.e., you're at home. The reset options are different when you're accessing Wemo's remotely. From the Device list, there's a pencil-looking icon at the top right, normally just used to rearr...
by asauers
Fri Dec 07, 2018 7:56 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Issue with Wemo smartplug and hdhomerun
Replies: 10
Views: 482

Re: Issue with Wemo smartplug and hdhomerun

Cool, yeah, something to try anyway. In case you didn't know, you can figure out which Wemo is the culprit by comparing the setup-SSID with the serial numbers on the Wemos. S/N's are printed on each Wemo but also in the App under the Setting & About -> Hardware Info section. You also don't need to ...
by asauers
Fri Dec 07, 2018 6:45 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Issue with Wemo smartplug and hdhomerun
Replies: 10
Views: 482

Re: Issue with Wemo smartplug and hdhomerun

I have Wemos on my home network too. Both Gen1's (WeMo_WW_2.00.11057.PVT-OWRT-SNS) and Gen2's (WeMo_WW_2.00.11143.PVT-OWRT-SNSV2). I am not aware of any issues with them and either of my wired HDHR's, a Duo and Quatro. I have occasionaly had connectivity problems with the Wemos. They can be grouchy...
by asauers
Thu Dec 06, 2018 12:28 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Issue with Wemo smartplug and hdhomerun
Replies: 10
Views: 482

Re: Issue with Wemo smartplug and hdhomerun

In some cases anything wifi (rf) related may require something be moved. Double check cables and all coax connectors. It is also possible, though nothing wemo related comes to my mind, that some event is happening that "floods" the network (I one time came across a person have a switching loop betw...
by asauers
Thu Dec 06, 2018 7:43 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Issue with Wemo smartplug and hdhomerun
Replies: 10
Views: 482

Re: Issue with Wemo smartplug and hdhomerun

I have six Wemo Minis and about eleven older Wemo units. No issues with hdhomerun.
can you tell me what firmware they are on? WeMo_WW_2.00.11143.PVT-OWRT-SNSV2?

and do you have an HDHR prime? i should have mentioned that,
by asauers
Thu Dec 06, 2018 6:46 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Issue with Wemo smartplug and hdhomerun
Replies: 10
Views: 482

Issue with Wemo smartplug and hdhomerun

This is weird, i know.... Building on my issue here: https://forum.silicondust.com/forum/viewtopic.php?f=113&t=70252 I think i have narrowed this down to something my wemo mini smartplugs are doing that is causing issues with the hdhomerun. Does anyone here have wemo minis (on current firmware) and ...
by asauers
Wed Nov 28, 2018 1:58 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Prime issue with MPEG2 channels
Replies: 7
Views: 707

Re: Prime issue with MPEG2 channels

no...if anything, my network is way better and more optimized.
So, what do your switch counters show?
I'm not a network engineer, so you'll have to dumb it down for me. I can tell you that last night i connected my shield to wifi...same issue, same interval.
by asauers
Wed Nov 28, 2018 10:30 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Prime issue with MPEG2 channels
Replies: 7
Views: 707

Re: Prime issue with MPEG2 channels

The MPEG2 streams may have a higher bitrate requirement? maybe they do, but not so high that my equipment can't handle it. So you are transferring the same bits in the same way you did years ago? Unlikely. Look up HOL blocking, and microbursts, and QoS, and then look at your switch statistics to se...
by asauers
Tue Nov 20, 2018 5:32 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Prime issue with MPEG2 channels
Replies: 7
Views: 707

Re: Prime issue with MPEG2 channels

no ideas i guess...
by asauers
Mon Nov 19, 2018 5:38 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Prime issue with MPEG2 channels
Replies: 7
Views: 707

Prime issue with MPEG2 channels

for the past several months i have had pixelation issues happening almost every 10 min (exactly). Only seems to happen with local channels (MPEG2). Does not happen (or very rarely) on cable channels (h.264). Support here tells me it's packet loss...but why only the MPEG2 channels and why all of a su...
by asauers
Mon Nov 05, 2018 12:18 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Live TV problems - stutters/freezes/timeout errors
Replies: 21
Views: 1787

Re: Live TV problems - stutters/freezes/timeout errors

You just reminded me of another problem I had when I first setup the prime... the network wiring i had only supported 100Mb and I tried using two gigibit switches. While the switches both seemed to operate ok, and I didn't notice problems with normal network traffic, running at gigabit speed over c...

Go to advanced search