Search found 28 matches

by rykr
Sun Dec 08, 2019 6:21 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

When the scan runs, it waits up to 10 seconds for the tuner to get a lock. If it doesn't lock in that time, it marks it as no signal and moves on to the next. Normally when there's a good signal it should lock in less than 1 second, so if it hasn't locked after 10 seconds it's never going to. For s...
by rykr
Fri Dec 06, 2019 1:26 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

CableCARDs were never meant to be scanned they were meant to have a guide to provide the lineup and/or just use the map for all and the "client" simply passes along the channel request. Unfortunately SD requires the scan to find subscription status and deliver a guide catered to such results. A muc...
by rykr
Fri Dec 06, 2019 11:46 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

Yes I'm still missing several. I didn't even complete comparing it to the Comcast channel guide and I had 5 or 6 channels that were not present on one of my tuners. How can these channels play via VLC off the tuner but somehow when it scans it misses them?
by rykr
Fri Dec 06, 2019 11:35 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

jasonl wrote:
Tue Nov 26, 2019 6:39 pm
The sending of diagnostic data turned itself of after 10 days. Can you re-enable it and rerun the scan there so I can see what the signal looks like?
Scanning now . Tuner id = 13181F93
by rykr
Tue Nov 26, 2019 4:44 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

I tried putting the coax that comes right from the pole into the prime. not outlet, not splitter, nothing. one of the primes finally found 1002. But I just scanned the other one and 1002 is still missing.
by rykr
Sun Nov 10, 2019 9:39 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

How near? If it's within a couple feet that could potentially be an issue; try moving it further away. Didn't help. The primes are 3-4 feet from xfi router. I turned the router off. I literally unplugged everything except for the netgear switch (to keep the home network running) and bypassed the sp...
by rykr
Fri Nov 08, 2019 2:03 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

How near? If it's within a couple feet that could potentially be an issue; try moving it further away. Didn't help. The primes are 3-4 feet from xfi router. I turned the router off. I literally unplugged everything except for the netgear switch (to keep the home network running) and bypassed the sp...
by rykr
Thu Nov 07, 2019 2:34 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

How near? If it's within a couple feet that could potentially be an issue; try moving it further away. Didn't help. The primes are 3-4 feet from xfi router. I turned the router off. I literally unplugged everything except for the netgear switch (to keep the home network running) and bypassed the sp...
by rykr
Wed Nov 06, 2019 7:58 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

There seems to be some sort of interference that it's picking up that is knocking out several channels. Are you using powerline networking by chance? Or are you or any of your neighbors amateur radio operators? Not using powerline networking. My closest neighbor is 1/4 mile away . :) My networking ...
by rykr
Tue Nov 05, 2019 1:52 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

anyway to factory reset the prime tuners so they do a fresh download of channels?
by rykr
Tue Nov 05, 2019 1:48 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

Unplug the coax from your cable modem and run a channel scan. Does it come in then? That did not help. I scanned one of my primes with the coax disconnected and it found 387 channels which is funny since my other prime right next to it found 391 just yesterday. I'm running the july beta 1 firmware....
by rykr
Mon Nov 04, 2019 5:55 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

Re: some channels missing

Thanks Jason. I've done that. My device id is 13173346. I checked with comcast and they assure me that 1002 is in my lineup and is coming ot my house. I can confim that it's on the line using vlc. Have no idea why the prime can't see it. I'm literally using tvheadend to record on it since ti's actua...
by rykr
Sun Nov 03, 2019 4:01 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: some channels missing
Replies: 20
Views: 1609

some channels missing

Not sure if this is a comcast problem or an HD problem. A few days ago I did a channel scan on my two primes. Normally I have about 175 channels that are "enabled". I have > 400 but have many of them disabled. I did the scan and had about 155 enabled. One of the main ones that I no longer had was 10...
by rykr
Tue Oct 01, 2019 11:09 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Two shields - one can watch DRM, one cannot
Replies: 14
Views: 894

Re: Two shields - one can watch DRM, one cannot

Yes. Locations permissions are properly set. This was running perfectly for months then all of sudden, I get this error. I set location permission on my shield that wasn't working. I tuned Starz Encore and it came right in. Thinking I had fixed it I tried to tune another one. And it failed. blank s...
by rykr
Tue Oct 01, 2019 9:49 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: It took all of 1 day...
Replies: 26
Views: 1867

Re: It took all of 1 day...

rykr wrote:
Tue Oct 01, 2019 8:29 am
Since we are making lists and nateb is listening I'll add a couple more:

1. I can't seem to type into any fields on either of my shields. The on screen keyboard simply disappears as soon as I hit the first key.
This is apparently a problem with my 3rd party remote. Disregard.