Search found 101 matches

by Beerman
Tue Oct 08, 2019 2:13 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: HDHR goes to black screen on Shield
Replies: 8
Views: 899

Re: HDHR goes to black screen on Shield

I've already uninstalled and reinstalled HDHR and it was working before and after the latest Shield update and, I've not added any new apps or done anything to it at all. But, I'll keep trying other things and rebooting often. Just odd how it worked fine for 2 days after you mentioned you think it w...
by Beerman
Tue Oct 08, 2019 8:05 am
Forum: Future Product Discussion
Topic: Is SiliconDust going to try another streaming service?
Replies: 4
Views: 460

Re: Is SiliconDust going to try another streaming service?

I saw that last week but have heard nothing about it and wondered what it was about. I would not doubt that they are looking to replace what they had. But, it's a crowded market and my personal thoughts are by this time next year, more than half of what's available will not be around or severely cha...
by Beerman
Mon Oct 07, 2019 6:21 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: HDHR goes to black screen on Shield
Replies: 8
Views: 899

Re: HDHR goes to black screen on Shield

jasonl wrote:
Mon Oct 07, 2019 3:47 pm
Any change if you clear the cache on the HDHomeRun app in the apps area of the Shield settings?
No change. Only rebooting the Shield allows it to work.
by Beerman
Mon Oct 07, 2019 5:07 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: HDHR goes to black screen on Shield
Replies: 8
Views: 899

Re: HDHR goes to black screen on Shield

This problem has returned to my Shield after working correctly for only a few days. What's going on?
by Beerman
Fri Oct 04, 2019 6:35 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: HDHR goes to black screen on Shield
Replies: 8
Views: 899

Re: HDHR goes to black screen on Shield

We think we have this one fixed. If you haven't already done so, please enable "access to early features" in the HDHomeRun app settings and see if the black screen issue persists. I noticed a difference last night and I've tried it 5 times with success. Not sure what the problem was but a big thank...
by Beerman
Fri Oct 04, 2019 5:13 pm
Forum: Future Product Discussion
Topic: Update the Prime 6 Status Thread
Replies: 9
Views: 1342

Re: Update the Prime 6 Status Thread

Another company abandoning California, what a surprise. Not exactly. The main office and wear house are moving, but some operations are still happening in California (at least for the time being), and a lot of us work remotely. For example, I work out of Arizona, unrelated to the HQ move. Some of t...
by Beerman
Thu Oct 03, 2019 5:20 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: HDHR goes to black screen on Shield
Replies: 8
Views: 899

HDHR goes to black screen on Shield

I've added my problem to someone else's thread but it wasn't exactly the same problem so I'm starting another one. For about a month or more, I've had problems getting HDHR to start on my Shield. Originally, it only went to a black screen every few days. When it did, I simply rebooted the Shield and...
by Beerman
Sat Sep 28, 2019 8:34 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: Tuning Resolver disabled
Replies: 3
Views: 271

Re: Tuning Resolver disabled

What did Spectrum tell you? Can they see it?
I've had 2 go bad on me only after a year of use. Try unplugging it and letting it sit for a minute or two and try again.
by Beerman
Fri Sep 20, 2019 7:14 am
Forum: New UI
Topic: Latest app won't open on shield 8
Replies: 7
Views: 689

Re: Latest app won't open on shield 8

Last night i also got a black screen, but was able to clear the cache/data and get it working. That was 20190919c. This morning i couldn't get live tv on my office shield, just a black screen. Now it was on 20190919f It was only detecting my records not the primes. Going back out of the beta didn't...
by Beerman
Tue Sep 17, 2019 7:02 am
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Black Screen on Android TV
Replies: 23
Views: 1529

Re: Black Screen on Android TV

UPDATE: for me this problem only still occurs every 3 days or so then I just reboot the Shield and I'm fine a few more days. I did open a ticket but am waiting a few more days before I update it. I've gotten no updates on my ticket. I'm still having this same problem every few days. HDHR won't work...
by Beerman
Fri Aug 23, 2019 11:45 am
Forum: New UI
Topic: Stuck on "Loading" can't change channel
Replies: 15
Views: 1512

Re: Stuck on "Loading" can't change channel

I hard rebooted both Primes and TA's and it worked. I remembered that once before I had a similar problem and that seemed to fix it and it did again.
by Beerman
Fri Aug 23, 2019 11:38 am
Forum: New UI
Topic: Stuck on "Loading" can't change channel
Replies: 15
Views: 1512

Re: Stuck on "Loading" can't change channel

Alright, the navigation part of this problem has been solved in early access. It also no longer says loading, though the first show that's selected when the app starts for the first time might not be the actual show playing. Those of you using a Prime may want to try switching over to early access ...
by Beerman
Tue Aug 20, 2019 4:42 pm
Forum: New UI
Topic: TypeError:Unable to get property 'id' on Win10
Replies: 13
Views: 913

Re: TypeError:Unable to get property 'id' on Win10

30 minutes in and it's working fine on W10. I'll punish it tonite to be sure.
Will try the Shield later.
by Beerman
Tue Aug 20, 2019 5:24 am
Forum: New UI
Topic: TypeError:Unable to get property 'id' on Win10
Replies: 13
Views: 913

Re: TypeError:Unable to get property 'id' on Win10

After 6 tries with the Shield, turning off the new features seems to work. Sadly, doing the same on my W10 system makes no difference. This makes the problem even more confusing to me.
Any idea when this will be fixed?
by Beerman
Mon Aug 19, 2019 12:20 pm
Forum: New UI
Topic: TypeError:Unable to get property 'id' on Win10
Replies: 13
Views: 913

Re: TypeError:Unable to get property 'id' on Win10

I finally personally came across this issue and figured out that for me, it only shows up when starting up on a drm channel and try to bring up the overlay ui (in live)... a "fix" is to hit back (from the first channel one is viewing) and go to the backstage menu then choose a non-drm channel (easi...