Search found 23 matches

by bgrubb1
Tue Jan 26, 2021 12:21 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - Jan 2021
Replies: 37
Views: 2010

Re: ATSC 3.0: Phoenix - Jan 2021

I get the same on 133.1 long time to start and 2-5 seconds of skipped frames then freeze (in chandler area)
by bgrubb1
Thu Jan 21, 2021 6:57 pm
Forum: ATSC 3.0 Forum
Topic: Ipad Pro support
Replies: 6
Views: 427

Re: Ipad Pro support

Thank you for the great support Nick
...Barry

Latest Testflight version works perfect :-)
by bgrubb1
Wed Jan 20, 2021 9:03 pm
Forum: ATSC 3.0 Forum
Topic: Ipad Pro support
Replies: 6
Views: 427

Re: Ipad Pro support

turned back on and re-enabled
...Barry
by bgrubb1
Wed Jan 20, 2021 8:25 pm
Forum: ATSC 3.0 Forum
Topic: Ipad Pro support
Replies: 6
Views: 427

Re: Ipad Pro support

Bueler ??
by bgrubb1
Mon Jan 18, 2021 11:41 am
Forum: ATSC 3.0 Forum
Topic: Ipad Pro support
Replies: 6
Views: 427

Ipad Pro support

I had posted this in the December24 chat and never received a reply. I do get audio, albeit only for a short while, so I don't believe its an AC4 issue No ATSC 3.0 channel works on the iPad pro, ATSC 1.0 work fine and ATSC 3.0 channels work fine on PC, Apple TV 4K and LG here (at least the functiona...
by bgrubb1
Wed Jan 06, 2021 3:30 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 8488

Re: 24 Dec 2020

105, 112,108,161 which all work fine on Apple TV and Shield
Guess I should add NO Atsc 3.0 channels work and the audio is on for 10-15 seconds
Nick, was your team able to look at diagnostics ??
...Barry
by bgrubb1
Wed Jan 06, 2021 2:06 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 8488

Re: 24 Dec 2020

I did enable send diagnostic info and its device id 10801ABE on latest Testflight app
by bgrubb1
Wed Jan 06, 2021 2:04 pm
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020
Replies: 93
Views: 8488

Re: 24 Dec 2020

I have 3rd gen iPad Pro 12.9 inch model MTFL2X/A that plays ATSC 1.0 fine, but on Phoenix ATSC 3.0 channels when I switch to ATSC 3.0 channel, i get last channel video freeze and about 5 seconds of the ATSC 3.0 Audio then hang. Switching to another ATSC 3.0 channel results in video never changing , ...
by bgrubb1
Sun Jan 03, 2021 4:16 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - 2020
Replies: 71
Views: 8145

Re: ATSC 3.0: Phoenix

oh and 133 and 135 play but unwatchable
by bgrubb1
Sun Jan 03, 2021 4:08 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Phoenix - 2020
Replies: 71
Views: 8145

Re: ATSC 3.0: Phoenix

So with the new firmware update only 108.1 115.1 161.1 and 5001(41.2) are playing for me. The other 100's say unable to play anyone else ??
...Barry
by bgrubb1
Fri Jan 01, 2021 9:38 am
Forum: ATSC 3.0 Forum
Topic: 24 Dec 2020 - Grumbles
Replies: 13
Views: 1011

Re: 24 Dec 2020 - Grumbles

I occasionally get the green broke up screen but without the crash in Phoenix. Have asked the same question here about settings and never saw a response
by bgrubb1
Thu Dec 10, 2020 5:48 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0: Tampa
Replies: 20
Views: 2660

Re: ATSC 3.0: Tampa

tripplesticks
glad you mentioned the green blocky playback on TVOS
I have mentioned that issue multiple times and not received a response, so thought it was just me :-)
by bgrubb1
Fri Dec 04, 2020 6:59 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 210
Views: 22066

Re: AC-4 Audio?

two versions ago of the AppleTV app two channels in the phoenix area were blocky green. In the previous version video was fine but no audio on 15.1 With this new version the green blocky is back but there is audio. Do I have a setting wrong ?? I am in SDR mode
Thank you for any help
...Barry
by bgrubb1
Thu Dec 03, 2020 8:15 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 210
Views: 22066

Re: AC-4 Audio?

Thank you sir for the information :-)
by bgrubb1
Mon Nov 30, 2020 8:19 pm
Forum: ATSC 3.0 Forum
Topic: 8 Nov 2020
Replies: 48
Views: 7222

Re: 8 Nov 2020

Bringing this thread back around. Firmware update ??
...Barry