Search found 17 matches

by unwiredben
Tue Nov 17, 2020 11:07 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

The four 1080 streams on RF 31 are back when I checked this morning.
by unwiredben
Tue Nov 17, 2020 10:59 am
Forum: ATSC 3.0 Forum
Topic: 8 Nov 2020
Replies: 30
Views: 3826

Re: 8 Nov 2020

On the new 2020 Ultra and the "Reno" series 4K Roku TVs (higher-end TVs since mid-2019), there's support for both HEVC and AC-4. However, the media player doesn't deal well with the underruns that come from OTA content, and it's going to be difficult for a Brightscript app to implement support for A...
by unwiredben
Wed Nov 04, 2020 7:26 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

Checking tonight, I see RF 31 live again here in Austin with the same channel lineup as before. With the 20201030 firmware, a channel scan showed HEVC detected for 42.1 only -- that's the only subprogram that's visible as having data without setting PLP0+1. I'm able to stream from hdhomerun_config t...
by unwiredben
Fri Oct 30, 2020 9:06 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

Hmmm, I just updated to the 10-30 firmware and rescanned here and I'm seeing nothing on RF 31. Maybe they're only broadcasting during the day while they're working on their equipment.
by unwiredben
Wed Oct 28, 2020 3:34 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

I'm hoping for another firmware update soon to see if it's the latest version or if the networks temporarily stopped broadcasting in 4K. I do see those channels back on ATSC 1.0, 42.1 is under CH 34 Don't hold your breath for 4K broadcasts. Even when the ATSC 3 stream was up, the channels were just...
by unwiredben
Tue Oct 27, 2020 3:28 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

Just tried it again, and not seeing anything on RF 31 still.
by unwiredben
Thu Oct 22, 2020 1:33 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

I updated to the latest firmware as of today, 20201021b, and updated found no HEVC channels. Manually trying RF 31 showed no signal, so I'm guessing the broadcaster is offline right now.
by unwiredben
Mon Oct 19, 2020 3:26 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

With the latest firmware (20201018), I only get KEYE (42.1) as HEVC in the scan via the device's web server. It looks like it's scanning with default PLP values and not seeing data for KXAN, KNVA, and KBVO which are also on the RF 31 mux. Those channels can only be tuned when the device is set to PL...
by unwiredben
Fri Oct 16, 2020 10:40 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

I just tried again this morning with the 20201015 firmware and hdhomerun_config_gui, and I'm able to see video on all four of the subchannels once I set the tuner to PLP 0+1. Looks like they're doing 1080p for all of them, running at 29.97fps. When I did channel scan, it only found one of them, the ...
by unwiredben
Thu Oct 15, 2020 1:18 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

Applied the new 2020-10-14 firmware, and behavior is a little different C:\Users\bcombee>"c:\Program Files\Silicondust\HDHomeRun\hdhomerun_config.exe" 10803F8C set /tuner0/channel atsc3:31:0+1 C:\Users\bcombee>"c:\Program Files\Silicondust\HDHomeRun\hdhomerun_config.exe" 10803F8C get /tuner0/streami...
by unwiredben
Wed Oct 14, 2020 3:35 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

AntennaWeb is said to use an older database. rabbitears.info looks to be more up-to-date, but even there they don't have every update. I noted some info on the FCC filings around this over at AVS Forum - https://www.avsforum.com/threads/austin-tx-hdtv.336964/post-60156873 RF 31 was the KBVO-CD signa...
by unwiredben
Tue Oct 13, 2020 3:52 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

An attempt to capture any video stream gives something like this C:\Users\bcombee>curl -v "http://192.168.42.145:5004/tuner0/ch267000000?duration=5" * Trying 192.168.42.145... * TCP_NODELAY set * Connected to 192.168.42.145 (192.168.42.145) port 5004 (#0) > GET /tuner0/ch267000000?duration=5 HTTP/1....
by unwiredben
Tue Oct 13, 2020 3:35 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

OK, so I found that turning on PLP 0+1 solved the "no data" issue. I'm still not getting any video when I stream to VLC, but I'm working on getting some local dumps to try to validate what's being sent by the broadcasters. C:\Users\bcombee>hdhomerun_config 10803F8C set /tuner0/channel atsc3:31:0+1 C...
by unwiredben
Tue Oct 13, 2020 3:08 pm
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

The only way I'm able to get the device to acknowledge the ATSC 3 channels is via the command line scan or by manually tuning to a RF channel 31 with the hdhomerun_config_gui.
by unwiredben
Tue Oct 13, 2020 9:16 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 in Austin, Texas
Replies: 38
Views: 4359

Re: ATSC 3.0 in Austin, Texas

As with the other thread, a manual scan shows the ATSC 3 channels, but they aren't in my lineup. C:\Users\bcombee\Documents>"\Program Files\Silicondust\HDHomeRun\hdhomerun_config.exe" 10803F8C scan 1 PROGRAM 1006: 17.6 KVAT-LD SCANNING: 593000000 (us-bcast:34) LOCK: 8vsb (ss=100 snq=100 seq=100) TSI...