Search found 11 matches

by scyto
Mon May 10, 2021 8:24 pm
Forum: Future Product Discussion
Topic: Prime Enclosure Options
Replies: 5
Views: 1683

Re: Prime Enclosure Options

Or how about two variants on the case, one for a single prime board and one that would take two prime boards?
by scyto
Sat Apr 24, 2021 2:18 pm
Forum: HDHomeRun Software Setup & Troubleshooting (Live & DVR)
Topic: Just added Showtime, etc. to my Cable Package and they are saying HDCP required when tuned...
Replies: 11
Views: 1678

Re: Just added Showtime, etc. to my Cable Package and they are saying HDCP required when tuned...

some random suggestions base on years of experience (poke and hope) of HDCP issues. 1) if you nave nvidia card on client check the HDCP status in nvidia control panel 2) if you turned of UAC permanently at some point in the past - oops, that's a super bad idea as it turns of things you want to, usua...
by scyto
Sat Apr 24, 2021 1:54 pm
Forum: Future Product Discussion
Topic: HDVR-4K-1TB?
Replies: 18
Views: 4412

Re: HDVR-4K-1TB?

nickk wrote: Fri Apr 16, 2021 7:34 pm We expect the HDVR-4K-1TB to be available for sale late next week.

Nick
Is this what you are alluding in Twitter to announcing on Monday
Or something else :D ?
by scyto
Sat Apr 24, 2021 1:01 pm
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: My.HDHomeRun.com doesn’t discover HDHR3-CC
Replies: 1
Views: 847

Re: My.HDHomeRun.com doesn’t discover HDHR3-CC

It was detected once the cable card was activated.
by scyto
Sat Apr 24, 2021 11:23 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: My.HDHomeRun.com doesn’t discover HDHR3-CC
Replies: 1
Views: 847

My.HDHomeRun.com doesn’t discover HDHR3-CC

Is it normal for the discovery website to not find the HDHR3-CC?
I just dug mine out of a box, updated to latest firmware (windows firmware app discovered it just fine) the website doesn’t, is this normal?
by scyto
Tue Oct 13, 2020 6:30 pm
Forum: Future Product Discussion
Topic: Improved networking
Replies: 26
Views: 4871

Re: Improved networking

Thanks Ned, that prompted me to go look at the servio - that only has 100mb port too - that seems to be an issue if i think about 4k streams - imagine recording 4 streams and serving 4+ devices with different pre-recorded 4k content in the house. Heck 100 Mbps isn't enough for 4 in 4 out on ATSC1. ...
by scyto
Tue Oct 13, 2020 5:49 pm
Forum: Future Product Discussion
Topic: Improved networking
Replies: 26
Views: 4871

Re: Improved networking

Realistically, that would only matter if we put more tuners in a unit. We haven't been able to find an example in-the-wild where all four tuners being used at once would max out the 100 meg interface. what if multiple users were accessing the 4 tuners? just asking from an academic perspective - for...
by scyto
Mon Oct 12, 2020 5:17 pm
Forum: Future Product Discussion
Topic: Improved networking
Replies: 26
Views: 4871

Re: Improved networking

Realistically, that would only matter if we put more tuners in a unit. We haven't been able to find an example in-the-wild where all four tuners being used at once would max out the 100 meg interface. what if multiple users were accessing the 4 tuners? just asking from an academic perspective - for...
by scyto
Sun Jul 26, 2020 9:49 pm
Forum: Downloads & Instructions
Topic: unofficial Docker Container for Record Engine
Replies: 39
Views: 12175

Re: unofficial Docker Container for Record Engine

Nice work. Given your container doesn't run with the privileged flag it really doesn't matter if it runs 'root' as it doesn't have privileged access. It only has access to the bind mounts (-v) nothing else. Either way no harm running with custom PID/GID inside the container - however note the same P...
by scyto
Sun Apr 05, 2020 10:31 pm
Forum: Future Product Discussion
Topic: Recording DRM
Replies: 55
Views: 29770

Re: Recording DRM

They are not going to set a date or give an indication until they are certain of release date. That seems quite reasonable to me. I look forward to when it is out, in the mean time I have been rocking the alternatives. One alternative don’t apply patches to MCE? I only replaced it when my 360 units ...
by scyto
Sun Jul 30, 2017 2:37 pm
Forum: Downloads & Instructions
Topic: [solved] Win10 - Protected Channels not working with UEFI Enabled BIOS
Replies: 3
Views: 9456

[solved] Win10 - Protected Channels not working with UEFI Enabled BIOS

Hi, maybe this has already been addressed - if so i apologize but i never found this fix easily on this site, but i had followed all the requisites of creator edtion + mpeg 2 from store and enabled UEFI in BIOS and still could not get the protected channels to play. Turned out that while UEFI was en...