Search found 4 matches

by IRJ
Mon Sep 06, 2021 9:54 am
Forum: ATSC 3.0 Forum
Topic: ATSC 3.0 Charlotte NO AUDIO and other issues
Replies: 9
Views: 1408

Re: ATSC 3.0 Charlotte NO AUDIO and other issues

You might like to check out this forum as it has many good experts contributing:
https://www.avsforum.com/threads/charlo ... 6/page-747
by IRJ
Fri May 14, 2021 7:32 am
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 342
Views: 69678

Re: AC-4 Audio?

Thanks for that comprehensive reply. Who would have thought that receiving Audio would be such an issue for ATSC3. Well not me for one. LOL. But then again I should have been fearful as I find that the many streaming platforms need me to manually adjust my AVR's sound fields to get decent Audio repr...
by IRJ
Thu May 13, 2021 3:26 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 342
Views: 69678

Re: AC-4 Audio?

signcarver, Let me make sure I understand. It's the vehicle that I use after my 4K Connect tuners and after my Servio DVR which handles the audio conversion? I am using the latest Nvidia Shield (fully updated) to project the Video and Audio. I presume this is fully capable. While a Roku is iffy and ...
by IRJ
Thu May 13, 2021 12:15 pm
Forum: ATSC 3.0 Forum
Topic: AC-4 Audio?
Replies: 342
Views: 69678

Re: AC-4 Audio?

I have an early release Connect 4K Quattro attached to a Servio and ATSC 3 OTA is set to begin broadcasting middle of June in my area.
I hear that some early release of the tuners are not compatible with AC-4
Question: How do I check I have an updated unit. Is it software or hardware?
Thanks