Search found 7 matches

by CLorox
Wed Oct 02, 2019 1:03 pm
Forum: New UI
Topic: W10 channel entry not working on 20190814
Replies: 9
Views: 1149

Re: W10 channel entry not working on 20190814

Slice open channel changes don't work with early access on or off.

A bit more background on unstable channel change navigation. It looks like it only occurs on the first channel change (navigating to a high channel, perhaps before the slice has data/icons for the channel loaded).
by CLorox
Wed Sep 25, 2019 5:57 am
Forum: New UI
Topic: W10 channel entry not working on 20190814
Replies: 9
Views: 1149

Re: W10 channel entry not working on 20190814

Bump This is still not working properly. I'll also add two items. All of this worked prior to the new UI. 1) Entering a channel number isn't consistently working (mostly not working). Channel doesn't go to the right place on the slice, enter doesn't tune the requested channel (instead seems to pick ...
by CLorox
Thu Aug 29, 2019 3:30 pm
Forum: Kodi Community Development
Topic: EDL/ComSkip discussion
Replies: 14
Views: 954

Re: EDL/ComSkip discussion

I miss comskip and haven’t had it reliably working well for family since SageTV and WMC as a Kodi backend.

Is the HDHomeRun non-Kodi / native app honoring edl files from comskip if they are in the same directory as the DVR video files?

Can it (enhancement request?).
by CLorox
Mon Aug 19, 2019 2:57 pm
Forum: New UI
Topic: W10 channel entry not working on 20190814
Replies: 9
Views: 1149

Re: W10 channel entry not working on 20190814

Also early access 0814 doesn’t follow the same keystrokes to open the main page/ dvr listing from the slice. Now to get to the main menu, I have to open the slice and navigate right through all the playback controls (instead of going left and selecting the hamburger / list icon). Going left rewinds ...
by CLorox
Thu Aug 15, 2019 4:59 pm
Forum: New UI
Topic: W10 channel entry not working on 20190814
Replies: 9
Views: 1149

W10 channel entry not working on 20190814

Channel entry is broken for me on W10. 1 new problem and 1 old problem still present with channel entry: 1) Entering a channel number isn't consistently working (mostly not working). Channel doesn't go to the right place on the slice, enter doesn't tune the requested channel (instead seems to pick a...
by CLorox
Tue Jul 16, 2019 3:02 pm
Forum: New UI
Topic: Not sure about the new UI.
Replies: 30
Views: 3367

Re: Not sure about the new UI.

I found one nagging bug still occurring since beta. Specifically the sorting is not working for me on xb1 or windows with a Harmony or MCE remote respectively. Xb1 and windows attempts to sort using “ok/select or “a/green” don’t actually sort . Using a mouse to left click the column header does sort...
by CLorox
Thu Sep 01, 2011 9:06 am
Forum: HDHomeRun Hardware Setup & Troubleshooting
Topic: CableCARD Activation Hotlines/Websites
Replies: 45
Views: 101244

Cox

Cox CableCARD Activation number per datasheet: 888-556-1193